Running lights? Not working.


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
MaltaBiker
Posts: 5
Joined: Tue Feb 10, 2015 5:34 pm
Location: Malta
Motorcycle: Honda CB1000, Honda GL1500

Running lights? Not working.

Postby MaltaBiker » Thu Sep 29, 2016 8:15 am



I have a set of lights down near the front cowl, just under the radiator. These used to come on with my side lights. This week they stopped working. All my other lights work OK. It may be a coincidence but also my dash lights for the radio are also not working.

Which circuit/fuse/relay do I need to check, just thought I would get a heads up before looking at it this weekend. The bike is a 1991 GL1500SE.

Thanks

MaltaBiker



User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: Running lights? Not working.

Postby dingdong » Thu Sep 29, 2016 9:22 am

Just to be sure, are you referring to the cornering lights than come on with the turn signals?
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
NVSB4
Posts: 1130
Joined: Sat Mar 03, 2012 6:39 pm
Location: Arlington, Texas
Motorcycle: 1996 GL1500SE
1992 GL1500I (sold)
1986 GL1200A (sold)
2002 HD FXDL Low Rider (sold)
1993 Yamaha Virago XV1000 (sold)
Too many others to list

Re: Running lights? Not working.

Postby NVSB4 » Thu Sep 29, 2016 10:12 am

Here is a diagram of the fuse/relay box on the 1500.
The cornering lights are run through fuse #8, so I would check it first.
If it is that fuse, you should see a lot of other things not working as well.
Attachments
It's never too late to have a happy childhood!

Image

Image
Red=All bikes Blue=Wings

Chris

MaltaBiker
Posts: 5
Joined: Tue Feb 10, 2015 5:34 pm
Location: Malta
Motorcycle: Honda CB1000, Honda GL1500

Re: Running lights? Not working.

Postby MaltaBiker » Fri Sep 30, 2016 5:41 am

Thanks NVSB4 and dingdong.

These are the cornering lights but they do not come on with the turn signals, they come on with the sidelights/headlight. I guess this is because its a UK model. Anyway, fuse 8 must be OK because all the other things still work. I will look for loose connections on the weekend.

User avatar
kane67
Posts: 115
Joined: Tue Aug 18, 2015 2:15 pm
Location: Vantaa, Finland
Motorcycle: Honda GL1500-88

Re: Running lights? Not working.

Postby kane67 » Fri Sep 30, 2016 7:48 am

Both sides has their own small relay for cornering lights, next to chassis tubes (easy to locate if you take the big sidepanels off, follow wires)
I have modified mine that they are on always on when power is on. It was just one wire cut to relay each side (orange? Can't remember)...

You have checked bulbs...have you?

User avatar
NVSB4
Posts: 1130
Joined: Sat Mar 03, 2012 6:39 pm
Location: Arlington, Texas
Motorcycle: 1996 GL1500SE
1992 GL1500I (sold)
1986 GL1200A (sold)
2002 HD FXDL Low Rider (sold)
1993 Yamaha Virago XV1000 (sold)
Too many others to list

Re: Running lights? Not working.

Postby NVSB4 » Fri Sep 30, 2016 1:01 pm

MaltaBiker wrote:These are the cornering lights but they do not come on with the turn signals, they come on with the sidelights/headlight. I guess this is because its a UK model. Anyway, fuse 8 must be OK because all the other things still work. I will look for loose connections on the weekend.


You don't list the year or model of your bike. All '98-'00 SE models had the cornering lights on all the time.
It could also be that 1) they were modified as kane67 said, 2) they are aftermarket lights, 3) both relays are blown or 4) both bulbs or sockets are blown.
It's never too late to have a happy childhood!

Image

Image
Red=All bikes Blue=Wings

Chris

User avatar
kane67
Posts: 115
Joined: Tue Aug 18, 2015 2:15 pm
Location: Vantaa, Finland
Motorcycle: Honda GL1500-88

Re: Running lights? Not working.

Postby kane67 » Sat Oct 01, 2016 4:47 am

MaltaBiker wrote:The bike is a 1991 GL1500S


I was looking my manual (88-90) and looks like brown/white (?) is also supplying cornering relays (it's a copy so quality is what it is, hard to see texts in wiring layouts). But there are a lot of other lamps etc with same ¨wireline¨ so it must be something close to cornering relays or bulbs.
When I take fuse 8 off, all my lights are off including corners.

maybe someone has made an own connection/relay for them... let us know what you find...

-kane-

MaltaBiker
Posts: 5
Joined: Tue Feb 10, 2015 5:34 pm
Location: Malta
Motorcycle: Honda CB1000, Honda GL1500

Re: Running lights? Not working.

Postby MaltaBiker » Mon Oct 03, 2016 7:00 am

Well events on the weekend got the better of me and I had no time to look at it. Sunday morning was a charity ride for breast cancer charity. So I was out at 6.30am and it was dark. I switch on the lights and they ALL worked. Did the ride and got back at 13:00 and they were still working. So I am guessing I have a loose connection or a faulty relay. Travelling for work this week so won't be able to look until the weekend but thanks to everyone for their advice, it is much appreciated.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests