Lost all power


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
smokinmad
Posts: 7
Joined: Mon Aug 01, 2016 11:18 pm
Location: fairmount,ill. usa
Motorcycle: "1999 GL1500 SE"

Lost all power

Postby smokinmad » Sat Oct 01, 2016 11:31 pm



Rode all day.....Went out to start it, lights came on, POP, :shock: everything is Dead. No power at all. My thought, is a fuse.....Where do I start looking?



User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Lost all power

Postby RBGERSON » Sun Oct 02, 2016 7:32 am

Main fuse next to the battery "all" the others on the other side of the bike under the rear cover. Do any lights come on at all on the dash?/ like Cc, side stand etc. for the two seconds when turning the key at first???
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

smokinmad
Posts: 7
Joined: Mon Aug 01, 2016 11:18 pm
Location: fairmount,ill. usa
Motorcycle: "1999 GL1500 SE"

Re: Lost all power

Postby smokinmad » Sun Oct 02, 2016 10:07 am

RBGERSON wrote:Main fuse next to the battery "all" the others on the other side of the bike under the rear cover. Do any lights come on at all on the dash?/ like Cc, side stand etc. for the two seconds when turning the key at first???

Nope....turn the key on and its totally dead, nothing. Thats why I knew it has to be a Main Fuse,or Im praying at least.
Thanks for the Help
Smokin


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests