Electrical Problems with turn signals & brake lights


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
e020098
Posts: 3
Joined: Sat Aug 08, 2009 4:01 pm
Location: Philpot, Kentucky
Motorcycle: 1994 GL 1500 Aspencade

Electrical Problems with turn signals & brake lights

Postby e020098 » Sat Aug 08, 2009 4:34 pm



1994 GL1500 Aspencade.
Both my turn indicator lamps began glowing & I noticed when this happened I had no tail lights or brake lights. When this happens all my turn signal lamps are also glowing. When I put the shifter in neutral (or completely depress my clutch handle) all appears to return to normal although my tail lights appear not to burn as bright as I recall. A couple of hundred miles ago I replace the rear tire & had all the required bags & covers removed. I've examined the wiring harness in the rear for damage & as of yet found none. This one is driving me crazy, has anyone ever experienced the same? Any ideas on how to troubleshoot.
E020098



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Electrical Problems with turn signals & brake lights

Postby WingAdmin » Thu Aug 13, 2009 3:53 am

I have heard of this happening - and it's almost always one of the diodes failing that prevents the bike from starting without it in neutral or the clutch lever depressed. A fairly simple fix - any decent diode will work as a replacement (like a 5 amp diode) and you'll be good to go again.

e020098
Posts: 3
Joined: Sat Aug 08, 2009 4:01 pm
Location: Philpot, Kentucky
Motorcycle: 1994 GL 1500 Aspencade

Re: Electrical Problems with turn signals & brake lights

Postby e020098 » Thu Aug 13, 2009 12:23 pm

Thanks for a direction, about to pull out what hair I have left! Can you point me to the location of the diodes? I have the serv. manual but having trouble finding the physical location of the diodes that you describe.
Thanks again,
e020098

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Electrical Problems with turn signals & brake lights

Postby WingAdmin » Mon Aug 24, 2009 12:58 pm

I don't know where they are on the 1500, but on the 1100 and 1200, they are under the false tank, on the left side. Perhaps someone who has 1500 knowledge can speak to their location on your bike?

e020098
Posts: 3
Joined: Sat Aug 08, 2009 4:01 pm
Location: Philpot, Kentucky
Motorcycle: 1994 GL 1500 Aspencade

Re: Electrical Problems with turn signals & brake lights

Postby e020098 » Sat Jun 05, 2010 2:59 pm

To all,
Finally found the problem. It was a dealer item add on called a "fire-fly" which when added to the breaking circuit causes the brake lights to flash momentary between each side and the trunk. Wheew, thought I'd never find this one. Hopes this helps someone else with the same problem. The fire-fly control box is usually located under the trunk and all the brake light location wires are spliced to go to this box.
E020098




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 5 guests