1991 GL1500a Trike Will not start


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
Megreenusmc1969
Posts: 8
Joined: Thu Feb 09, 2017 1:52 pm
Location: Memphis, Tn
Motorcycle: 1991 GL 1500a

1991 GL1500a Trike Will not start

Post by Megreenusmc1969 » Wed Oct 11, 2017 7:57 am



Let me start by stating what it does not do, then I will tell you what I have already tried and hopefully you can help me have a reliable Goldwing, as I am getting very frustrated:

On occasion, at one time I thought outside temperature was a factor, but it would not start the other day above 80 degrees F. At first I only noticed that when I turned the key there was no sound but a small click on the left rear of the motorcycle. Then I noticed that the headlight dims when the starter button is pressed. Now I have noticed that upon initial turn on, if the Cruise Set and Cruise On lights do not come on for a second and then go off that the bike will not start, this is an absolute.

I want to throw in that there is not anyone here in Memphis that will work on her, so I am having to try and troubleshoot everything myself. Honda will not work on anything older than 1991 and the only shops in town that work on "vintage" bikes are not big enough to handle a trike.

I have done the following:

Replaced starter with Brand new OEM starter (This was put on by Honda before they started turning me down)
Replaced Solenoid A with OEM Solenoid (This was put on by Honda before they started turning me down)
Replaced Solenoid B with OEM Solenoid (This was put on by Honda before they started turning me down)
Replaced the battery
Replaced the reverse switch
replaced both clutch switches
Cleaned the starter switch
Went to clean the Cruise switch and found it was already gutted by the previous owner
Cleaned the Kill Switch
Removed the seat and cleaned all of the connections I could find

I guess this is about all that i have done up to now. It was 55 degrees F this morning and no Cruise Set and Cruise on lights, therefore no start.



User avatar
virgilmobile
Posts: 8118
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1991 GL1500a Trike Will not start

Post by virgilmobile » Wed Oct 11, 2017 8:59 am

I'll venture a guess without going into long details...Swap the "main" relay with another.
Test probe with the key on both sides of the big fuse by the battery.They can hairline crack.

User avatar
virgilmobile
Posts: 8118
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1991 GL1500a Trike Will not start

Post by virgilmobile » Wed Oct 11, 2017 9:00 am

By the way.The headlights do go off when you push the start button.Suppose to do that.

Megreenusmc1969
Posts: 8
Joined: Thu Feb 09, 2017 1:52 pm
Location: Memphis, Tn
Motorcycle: 1991 GL 1500a

Re: 1991 GL1500a Trike Will not start

Post by Megreenusmc1969 » Thu Oct 12, 2017 4:05 pm

Thanks Virgil. When you say "Main" relay, which one are you speaking about. On my relays, the ones next to the fuses, there is one that mentions Tail Lights (Main Relay), is that it? Sorry if this sounds like a stupid question. In addition, the large fuse, is that the one that looks like a little thin wrench? Once again sorry if I am not grasping the term correctly, but I am using a Haynes manual and the internet to try and fix all of my issues and am still new to this. I normally work on computers in Human Resources, so not as mechanical as I am technical.

User avatar
virgilmobile
Posts: 8118
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1991 GL1500a Trike Will not start

Post by virgilmobile » Thu Oct 12, 2017 4:17 pm

As I recall the relay I mention is called "tail/main/...the dogbone fuse is suspect(looks like a wrench/...do probe the connections not the fuse...With the key on...

User avatar
bellboy40
Posts: 247
Joined: Fri Nov 27, 2009 1:13 pm
Location: Brewton, AL
Motorcycle: 2000 GL1500SE
Candy Spectra Red

Re: 1991 GL1500a Trike Will not start

Post by bellboy40 » Fri Oct 13, 2017 8:18 am

As Virgil has pointed out, that tail/main relay is suspect. Swap it with the one for the air pump and see if that clears your trouble.

User avatar
seelyark1
Posts: 538
Joined: Sun May 27, 2012 1:57 pm
Location: Dunnellon, Florida
Motorcycle: 2000 GL1500 SE
1998 GL1500 SE Totaled
1984 VT500C
1967 CB550-4

Re: 1991 GL1500a Trike Will not start

Post by seelyark1 » Sat Oct 14, 2017 5:45 pm

You may want to check out the ground connections. I had basically the same problem on my lawn mower the other day, and it turned out to be a bad ground. Battery connections may be great at the terminal, but be bad at frame. Also, why would the cruise lights have anything to do with it other than as the light test when turning on the ignition? If they don't come on that tells you something else is wrong.
Ride safe, and smart. Asphalt is like #1 grit sandpaper. Dave

Megreenusmc1969
Posts: 8
Joined: Thu Feb 09, 2017 1:52 pm
Location: Memphis, Tn
Motorcycle: 1991 GL 1500a

Re: 1991 GL1500a Trike Will not start

Post by Megreenusmc1969 » Mon Oct 16, 2017 8:23 am

Well I checked the "dog bone" fuse and it tested okay, but I had a new one and replaced it. I also had a new relay that I purchased and replaced the "Tail/Main" relay. Had to wait on temp to drop again, as it normally starts when warm. Rode it most of the weekend with no issues. This morning it was 50 degrees F and once again the cruise lights did not come on and it would not start.

@seelyark1 - The only reason I mention the lights is for additional troubleshooting if needed. Would you be able to give me some examples of additional Ground connections? I'm still new to working on my own and would not know where to start.

I appreciate all of your help and will hopefully be able to get her running in the cold so that I do not miss my trip this coming Friday.

User avatar
bellboy40
Posts: 247
Joined: Fri Nov 27, 2009 1:13 pm
Location: Brewton, AL
Motorcycle: 2000 GL1500SE
Candy Spectra Red

Re: 1991 GL1500a Trike Will not start

Post by bellboy40 » Mon Oct 16, 2017 9:10 am

Try swapping out the ignition/cruise relay and see if that helps.

User avatar
virgilmobile
Posts: 8118
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1991 GL1500a Trike Will not start

Post by virgilmobile » Mon Oct 16, 2017 3:20 pm

It appears that your loosing volts in said circuit.
Suspects are as mentioned.#8 cruise/ignition relay.Loose connections on the kill switch contacts.Loss of power at the fuse #11


I should know not to go from memory.Sorry.

User avatar
seelyark1
Posts: 538
Joined: Sun May 27, 2012 1:57 pm
Location: Dunnellon, Florida
Motorcycle: 2000 GL1500 SE
1998 GL1500 SE Totaled
1984 VT500C
1967 CB550-4

Re: 1991 GL1500a Trike Will not start

Post by seelyark1 » Tue Oct 17, 2017 9:36 am

Wish I had the book for that year model, but if the ground for the bank angle sensor is bad, it shuts down that whole circuit. On a 2000, the book shows that ground on the frame near the dipstick. Hope that helps.


Ride safe, and smart. Asphalt is like #1 grit sandpaper. Dave

Post Reply