No crank issue. Need help!


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
THAT ONE GUY
Posts: 9
Joined: Sat Jan 06, 2018 12:43 am
Location: Orting wa.
Motorcycle: 1985 goldwing interstate
1985 goldwing aspencade (sold)
1991 goldwing aspencade

No crank issue. Need help!

Post by THAT ONE GUY » Sat Jan 06, 2018 1:09 pm



Hi guys. So i just picked up a 91 goldwing that wont crank. Im use to the older 1100/1200 bikes, so explanations may be necessary! Ive looked over the forums and checked the battery. Ive checked the kill switch. Ive checked fuses. When i hit the start button, the head light clicks off and i get nothing. I can jump the start solenoid and it will not crank. Im at a loss here as to where to look next. Im not use to all this electrical crap. As a side note, i just got the bike. The previous owner said he dropped the bike over in his driveway (enough to flip past the crash bars and crush the mirror) . after getting it up, he said it started once, he rode up his drive way and parked it. It never started again. Due to this info, ive already done the B.A. bypass.



User avatar
Erdeniz Umman
Posts: 653
Joined: Tue Oct 27, 2015 12:33 am
Location: Ankara Turkey
Motorcycle: 2000 GL1500SE

Re: No crank issue. Need help!

Post by Erdeniz Umman » Sat Jan 06, 2018 1:34 pm

Can you add a picture showing where and how you jump the wires?

User avatar
terryt
Posts: 184
Joined: Mon Jul 23, 2012 4:52 pm
Location: United Kingdom
Motorcycle: 1979 gl1000 trike
1989 gl1500 trike

Re: No crank issue. Need help!

Post by terryt » Sat Jan 06, 2018 1:37 pm

Have you tried holding the clutch lever in to start it?

THAT ONE GUY
Posts: 9
Joined: Sat Jan 06, 2018 12:43 am
Location: Orting wa.
Motorcycle: 1985 goldwing interstate
1985 goldwing aspencade (sold)
1991 goldwing aspencade

Re: No crank issue. Need help!

Post by THAT ONE GUY » Sat Jan 06, 2018 1:40 pm

Ive never used a forum before, so i dont know how to post a pic. I wired the green to red wire after the plug. I know i got voltage to the black wire. (Ohms meter)

THAT ONE GUY
Posts: 9
Joined: Sat Jan 06, 2018 12:43 am
Location: Orting wa.
Motorcycle: 1985 goldwing interstate
1985 goldwing aspencade (sold)
1991 goldwing aspencade

Re: No crank issue. Need help!

Post by THAT ONE GUY » Sat Jan 06, 2018 1:41 pm

Yes ive tried to pull clutch in. Also checked it. It has good continuity.

User avatar
Erdeniz Umman
Posts: 653
Joined: Tue Oct 27, 2015 12:33 am
Location: Ankara Turkey
Motorcycle: 2000 GL1500SE

Re: No crank issue. Need help!

Post by Erdeniz Umman » Sat Jan 06, 2018 1:54 pm

I recommend you not to connect any extra wire without knowing what you are doing. This bike does not have simple wirings, you can toast something, and already have done I think.

You can add pictures using the attachment tab below the box when writing something.

User avatar
SG_Jay
Posts: 37
Joined: Tue Jun 09, 2015 5:55 am
Location: Northern MN
Motorcycle: 1998 GL1500 Aspencade

Re: No crank issue. Need help!

Post by SG_Jay » Sat Jan 06, 2018 2:00 pm

Is the neutral light on?

User avatar
terryt
Posts: 184
Joined: Mon Jul 23, 2012 4:52 pm
Location: United Kingdom
Motorcycle: 1979 gl1000 trike
1989 gl1500 trike

Re: No crank issue. Need help!

Post by terryt » Sat Jan 06, 2018 2:00 pm

I know you said you have checked the fuses did you check the one the starter relay switch

THAT ONE GUY
Posts: 9
Joined: Sat Jan 06, 2018 12:43 am
Location: Orting wa.
Motorcycle: 1985 goldwing interstate
1985 goldwing aspencade (sold)
1991 goldwing aspencade

Re: No crank issue. Need help!

Post by THAT ONE GUY » Sat Jan 06, 2018 2:07 pm

Ive done a ton of research and even got an extra B.A. (tip senser) that is used.

Update: i changed out the upper start solenoid and now have power getting to both solenoids when i hit the start button. Still no cranking.

THAT ONE GUY
Posts: 9
Joined: Sat Jan 06, 2018 12:43 am
Location: Orting wa.
Motorcycle: 1985 goldwing interstate
1985 goldwing aspencade (sold)
1991 goldwing aspencade

Re: No crank issue. Need help!

Post by THAT ONE GUY » Sat Jan 06, 2018 2:08 pm

Neutral light is on.

THAT ONE GUY
Posts: 9
Joined: Sat Jan 06, 2018 12:43 am
Location: Orting wa.
Motorcycle: 1985 goldwing interstate
1985 goldwing aspencade (sold)
1991 goldwing aspencade

Re: No crank issue. Need help!

Post by THAT ONE GUY » Sat Jan 06, 2018 2:11 pm

My temporary bank angle bypass.
Attachments



User avatar
terryt
Posts: 184
Joined: Mon Jul 23, 2012 4:52 pm
Location: United Kingdom
Motorcycle: 1979 gl1000 trike
1989 gl1500 trike

Re: No crank issue. Need help!

Post by terryt » Sat Jan 06, 2018 2:20 pm

The engines not seized or hydrolocked up. Remove the spark plugs. put it in a high gear and try and push it or turn the rear wheel
Last edited by terryt on Sat Jan 06, 2018 2:29 pm, edited 1 time in total.

User avatar
Erdeniz Umman
Posts: 653
Joined: Tue Oct 27, 2015 12:33 am
Location: Ankara Turkey
Motorcycle: 2000 GL1500SE

Re: No crank issue. Need help!

Post by Erdeniz Umman » Sat Jan 06, 2018 2:25 pm

THAT ONE GUY wrote:
Sat Jan 06, 2018 2:11 pm
My temporary bank angle bypass.
If I see correctly, I think you haven't bypass the correct side of the connector. You should bypass the wires going to the fuse box like below
Attachments



THAT ONE GUY
Posts: 9
Joined: Sat Jan 06, 2018 12:43 am
Location: Orting wa.
Motorcycle: 1985 goldwing interstate
1985 goldwing aspencade (sold)
1991 goldwing aspencade

Re: No crank issue. Need help!

Post by THAT ONE GUY » Sat Jan 06, 2018 2:33 pm

Just pulled starter and it was locked up. While it was off i checked the starter wire. Found ive got a temperamental start switch too.

THAT ONE GUY
Posts: 9
Joined: Sat Jan 06, 2018 12:43 am
Location: Orting wa.
Motorcycle: 1985 goldwing interstate
1985 goldwing aspencade (sold)
1991 goldwing aspencade

Re: No crank issue. Need help!

Post by THAT ONE GUY » Sat Jan 06, 2018 2:36 pm

Next step will be to pull plugs. I do have power to the starter. Going to reinstall and see where im at.

User avatar
terryt
Posts: 184
Joined: Mon Jul 23, 2012 4:52 pm
Location: United Kingdom
Motorcycle: 1979 gl1000 trike
1989 gl1500 trike

Re: No crank issue. Need help!

Post by terryt » Sat Jan 06, 2018 2:41 pm

Erdeniz Umman wrote:
Sat Jan 06, 2018 2:25 pm
THAT ONE GUY wrote:
Sat Jan 06, 2018 2:11 pm
My temporary bank angle bypass.
If I see correctly, I think you haven't bypass the correct side of the connector. You should bypass the wires going to the fuse box like below
It looks like the wire from the plug to the bank angle sensor has been cut and then linked to bypass it!

User avatar
Erdeniz Umman
Posts: 653
Joined: Tue Oct 27, 2015 12:33 am
Location: Ankara Turkey
Motorcycle: 2000 GL1500SE

Re: No crank issue. Need help!

Post by Erdeniz Umman » Sat Jan 06, 2018 2:50 pm

If you need a simplified diagram, here is the start system of 91 model.

Note that, not all models have the same diagram.
Attachments



THAT ONE GUY
Posts: 9
Joined: Sat Jan 06, 2018 12:43 am
Location: Orting wa.
Motorcycle: 1985 goldwing interstate
1985 goldwing aspencade (sold)
1991 goldwing aspencade

Re: No crank issue. Need help!

Post by THAT ONE GUY » Sat Jan 06, 2018 8:08 pm

Thanks to everyone who posted and helped. I did in fact find the motor to be stuck. Put some atf in the cylinders and let it sit. Then i cranked the motor over and it loosened up. Got some good voltage to it and she fired right up. I was extremely concerned it was major electrical issues, but it wasn't! Thanks again guys.



Post Reply