Starting issue


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
bigguy_362001
Posts: 21
Joined: Mon Sep 27, 2010 4:17 pm
Location: Glendale AZ
Motorcycle: 1996 GL 1500 Aspencade

Starting issue

Postby bigguy_362001 » Tue Nov 02, 2010 11:48 pm



my 96 goldwing has what i think is an issue but have been finding that they have some issues i have to get used to. When starting the bike I push in the starter button and the motor seem to crank over just fin but it sounds like it is not starting but when I let go of the button it seem to start and run. is this common or normal for the 1500 goldwing. Now it may be starting it is hard to tell while the starter is cranking.

Joe



User avatar
detdrbuzzard
Posts: 919
Joined: Thu Oct 23, 2008 5:54 am
Location: 42.23/83.33/636
Motorcycle: '84 aspencade,'93se
'75750.'79750/9k
'79 750f.'85450sc
'06 st1300a

Re: Starting issue

Postby detdrbuzzard » Wed Nov 03, 2010 6:25 am

mine seems to do the same thing but it starts every time
'99 ST1100, '93 se
'75 cb750k, '79 cb 750f, '79 cb750 superK
cb 450sc, sunL70
'06 st1300a
.... william

User avatar
dingdong
Posts: 2863
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: Starting issue

Postby dingdong » Wed Nov 03, 2010 8:15 am

This seems to be a common complaint with the 1500. The problem is associated with low battery voltage. Which could be a battery going bad or just not charging fully. A new sealed AGM battery is reported to solve this problem. Mine has never done this and I still use a cheap Wal-Mart battery.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
bigguy_362001
Posts: 21
Joined: Mon Sep 27, 2010 4:17 pm
Location: Glendale AZ
Motorcycle: 1996 GL 1500 Aspencade

Re: Starting issue

Postby bigguy_362001 » Thu Nov 04, 2010 6:55 am

Thanks for the info. mine seem to start all the time to I was just wondering. my VTX hit the button and it is running and you know it. it has a autozone battery.
Joe

User avatar
vtxcandyred
Posts: 517
Joined: Thu Dec 31, 2009 5:08 pm
Location: Oregon, Ohio
Motorcycle: 1993 Honda Goldwing SE

Re: Starting issue

Postby vtxcandyred » Thu Nov 04, 2010 8:16 am

I have to go along with the low battery voltage too. I bought my 93 SE in March and the previuos owner stated there was a new battery and alternator installed. The bike would start every time with the choke full on. We went on vacation and after an accident the bike had a hard time starting. It flooded easily and wore the battery down quickly. After we got home I did some checking and the battery was not as new as I thought. I replaced it with a newer type battery and it starts like it should. I give it full choke and it starts within a two or three cranks. I am firm believer in the newer type non spillable batteries. I bought a battery for my VTX, after seven years of use, and bought the standard type of battery. It lasted about two and a half years. This time I got the factoery style. Only time will tell.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests