Jumps and stalls when put in gear


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
sprtsmn
Posts: 4
Joined: Fri Apr 20, 2018 3:39 pm
Location: Davison, Michigan America
Motorcycle: 1991 GL1500 Interstate

Jumps and stalls when put in gear

Post by sprtsmn » Fri Apr 20, 2018 4:19 pm



Went to take the bike out for the first time this year. Checked the oil and the air in the tires. Bike started like normal and I let it warm up a bit. As soon as I put it gear the bike jumped and stalled. Pulled the clutch to put back into neutral and would not come out of gear. Had to roll it back and forth to slip it back into neutral. When I tried to start it while in gear and the clutch engaged it jumped forward like the clutch wasn’t engaged. I figured because it try to start with the clutch pulled that rolled that the clutch switch operated properly and the stand switch operated properly. I found the clutch reservoir empty so I filled it and bled it. Same thing happened. Could it be the slave cylinder has failed completely? I forgot to mention that it is a 1991 1500 Intersate.



User avatar
bellboy40
Posts: 359
Joined: Fri Nov 27, 2009 1:13 pm
Location: Brewton, AL
Motorcycle: 2000 GL1500SE Candy Spectra Red
1994 GL1500SE Bermuda Green

Re: Jumps and stalls when put in gear

Post by bellboy40 » Fri Apr 20, 2018 4:30 pm

I think I would take a look at the slave cylinder and see if you see any signs of brake fluid around there. That fluid had to go somewhere. It would probably be a good idea to take it off and clean it up anyway and replace the seals in it.

sprtsmn
Posts: 4
Joined: Fri Apr 20, 2018 3:39 pm
Location: Davison, Michigan America
Motorcycle: 1991 GL1500 Interstate

Re: Jumps and stalls when put in gear

Post by sprtsmn » Fri Apr 20, 2018 5:28 pm

I didn’t see any signs of an external leak. I am assuming it went into the crankcase. So I will be changing the oil and filter after I take care of the clutch issue. Thank you for the response. I just wanted to bounce it off somebody before I spend money on parts I might not need.

User avatar
DenverWinger
Posts: 252
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: 1980 GL-1100 STD Vetter (2005-)
1993 GL-1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL-350 (1980-1988) sold
1978 Suzuki GS-550 (1985-2005) sold
1977 GL-1000 (2002-2006) sold

Re: Jumps and stalls when put in gear

Post by DenverWinger » Sat Apr 21, 2018 8:04 am

The clutch plates may simply be "stuck together", this can happen if the bike has been just sitting a while.

If you are sure you have all the air bled out of the hydraulics and the clutch lever feels "normal" but the clutch still won't disengage, here's how to free "stuck" clutch plates:

With bike on center stand, start engine, put bike in 1st gear and run the revs up to around 3000 RPM. Rear wheel will be spinning. Pull the clutch lever in all the way, then stomp on the rear brake and hit the gas both at the same time. This will break your stuck clutch plates free and return the clutch to normal operations.
They say 98% of all Hardleys ever made are still on the road..... The other 2% made it home. :lol:
(I stole this from somebody on another GW site...) :roll:

User avatar
bellboy40
Posts: 359
Joined: Fri Nov 27, 2009 1:13 pm
Location: Brewton, AL
Motorcycle: 2000 GL1500SE Candy Spectra Red
1994 GL1500SE Bermuda Green

Re: Jumps and stalls when put in gear

Post by bellboy40 » Sat Apr 21, 2018 9:20 am

Yes it is possible, maybe even likely, the clutch plates are stuck. But he still needs to find where the fluid is going and fix that.

sprtsmn
Posts: 4
Joined: Fri Apr 20, 2018 3:39 pm
Location: Davison, Michigan America
Motorcycle: 1991 GL1500 Interstate

Re: Jumps and stalls when put in gear

Post by sprtsmn » Sat Apr 21, 2018 9:31 am

My one big concern was that my clutch cylinder was empty. I had no external leaks and the bike was fine before I stored it for winter. Now it has been a very long winter for us so it is very possible that they are stuck. Thank you for the advise. I haven’t done anything to the bike yet so I will look into that.

User avatar
WingAdmin
Site Admin
Posts: 18848
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Jumps and stalls when put in gear

Post by WingAdmin » Sat Apr 21, 2018 12:01 pm

More likely that there is air in the line, and the clutch is not being completely disengaged because of it. And the air is there because it was sucked in after the reservoir was drained. So fix the problem causing the drained reservoir, refill and bleed the clutch system, and I would bet the problem is fixed.

But absolutely clean and perhaps flush the crankcase.

sprtsmn
Posts: 4
Joined: Fri Apr 20, 2018 3:39 pm
Location: Davison, Michigan America
Motorcycle: 1991 GL1500 Interstate

Re: Jumps and stalls when put in gear

Post by sprtsmn » Fri Apr 27, 2018 3:19 pm

Thank you for all the advise. It was the slave cylinder. It was pretty much blown out. I changed the oil. Put a new cylinder on and bled it. Hopefully going to get out this weekend for a ride. Weather pending. It is Michigan.



Post Reply