Will not start


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
B-2
Posts: 35
Joined: Tue May 17, 2011 2:32 pm
Location: Conroe,TX
Motorcycle: 1968 Triumph Chopper, 1998 Valkyrie, 1999 Valkyrie Interstate

Will not start

Post by B-2 » Sun Apr 22, 2018 5:44 pm



I have a 99 Valkyrie Interstate I know they are not the same bike but hoping the problem I am having can be answered here. It will not start it was running fine until I had to replace the frame, I ran over one of the rubber rings off of the barrels on the HWY running about 60 MPH. It almost ripped the side stand and cross member off of the frame. I was able to ride it back home about 3 hrs away it ran fine all the way back.   So I found a good frame and took it apart and put it all back together on the new frame. Now it does not start everything has power and all lights work fine, but it will only crank over if I pull the clutch in and none of the plugs have spark. I checked it has power to the coils, I replaced the kill-start switch and starter solenoid. I replaced the bad side stand switch, with the side stand down it will not turn over even if I pull in the clutch. With the side stand up it will turn over with the clutch pulled in but will not start. I checked  the neutral switch diode it's good. I am just at my wit's end I don't know what else to check. I'm sure it's something small that I'm missing.
Thanks for any info



DaveO430
Posts: 611
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: Will not start

Post by DaveO430 » Sun Apr 22, 2018 7:36 pm

I don't have any info on that but I assume it has a bank angle sensor, maybe it's not mounted correctly.

User avatar
virgilmobile
Posts: 8311
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Will not start

Post by virgilmobile » Mon Apr 23, 2018 7:19 am

I think I got the schematic for a Valkrie.
If the bank angle sensor it tripped the engine will not crank.Thats not the problem.
I'm looking at the other problems you describe to come up with a test procedure.
Keep in mind..."not being nasty"....but..
It worked before you changed the frame...So I'll keep that in mind..Back soon ASAP.

User avatar
virgilmobile
Posts: 8311
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Will not start

Post by virgilmobile » Mon Apr 23, 2018 7:25 am

Question.Does the neutral lamp light up when in neutral?
Do you know where the "pulse coils" are located?It's connected with a 4 wire plug.

Pulse coil connection
Pulse coil connection




Post Reply