ADDED LED LIGHTS, NOW POOR RADIO RECEPTION


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
inanyminet
Posts: 10
Joined: Sat Apr 22, 2017 10:27 pm
Location: Battleboro, NC
Motorcycle: 1995 GL1500 SE

ADDED LED LIGHTS, NOW POOR RADIO RECEPTION

Post by inanyminet » Fri May 11, 2018 10:41 pm



I have a 1995 1500se that I installed LED lights and a signal relay for said lights as well as installing a brake flasher. Everything it working as it should yet I noticed two things once riding it....
1. There is static on stations that didn't have static on them prior to install of led lights. You turn key to accs only, no lights just radio, static disappears.
2. The turn signal no longer cancels out as it did prior to install.

Can anyone give me any suggestions to fix these problems, mainly the radio. I can live with the turn signal problem. Thanks



DaveO430
Posts: 625
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: ADDED LED LIGHTS, NOW POOR RADIO RECEPTION

Post by DaveO430 » Sat May 12, 2018 6:36 am

Read this thread, viewtopic.php?f=16&t=32977

User avatar
MikeB
Posts: 2045
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: ADDED LED LIGHTS, NOW POOR RADIO RECEPTION

Post by MikeB » Sat May 12, 2018 11:38 am

inanyminet wrote:
Fri May 11, 2018 10:41 pm
I have a 1995 1500se that I installed LED lights and a signal relay for said lights as well as installing a brake flasher. ...
Can you explain what the signal relay is that you are referring to? I installed LED headlights in my '98 GL1500 and do not have a signal relay.

To troubleshoot your system, remove one item at a time, LED lights or brake flasher and do a test.
MikeB
Tacoma, WA, USA

User avatar
DenverWinger
Posts: 258
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: 1980 GL-1100 STD Vetter (2005-)
1993 GL-1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL-350 (1980-1988) sold
1978 Suzuki GS-550 (1985-2005) sold
1977 GL-1000 (2002-2006) sold

Re: ADDED LED LIGHTS, NOW POOR RADIO RECEPTION

Post by DenverWinger » Sat May 12, 2018 11:42 am

Think he's referring to LED compatible flasher...
They say 98% of all Hardleys ever made are still on the road..... The other 2% made it home. :lol:
(I stole this from somebody on another GW site...) :roll:

User avatar
MikeB
Posts: 2045
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: ADDED LED LIGHTS, NOW POOR RADIO RECEPTION

Post by MikeB » Sat May 12, 2018 11:45 am

Possibly, he installed LED driving lights instead of headlights. A relay to power the lights would make sense then. In that case, all he needs to do is turn the lights off to see if the lights are causing the issues.
MikeB
Tacoma, WA, USA

inanyminet
Posts: 10
Joined: Sat Apr 22, 2017 10:27 pm
Location: Battleboro, NC
Motorcycle: 1995 GL1500 SE

Re: ADDED LED LIGHTS, NOW POOR RADIO RECEPTION

Post by inanyminet » Sun May 13, 2018 10:10 am

Appreciate the replies, I will just have to disconnect one set of led lights at a ti,e till i find the one causing the problem, as for the flasher relay I was referring to, regulates the flasher relay i was referring to, it was the signal flasher relay. I had to change this out with one made for LED lights so that it would regulate the LED turn signals to the correct speed when activated, all my flashers works as it should at the correct speed with LED Bulbs installed.



Post Reply