99 GL1500SE Starting Issue/Reverse Issue

Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Posts: 1
Joined: Mon Feb 28, 2011 8:16 pm
Location: Canton, GA
Motorcycle: 1999 GL1500SE

99 GL1500SE Starting Issue/Reverse Issue

Postby owend » Mon Feb 28, 2011 8:43 pm

I have a 99 GL1500 SE that recently has had issues starting. When attempting to crank while in Neutral, if the Nuetral light does not come on, the bike doesn't start. When the Nuetral light comes on it cranks fine. And yes, I have checked to make sure it is in nuetral each time. I am suspecting a wiring issue but I am not sure. The battery is new so I don't think this is it. I also have the same problem with getting the reverse to engage. Sometime it does, sometime it doesn't. Does anyone have any experience with issues like this?

User avatar
Posts: 1188
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: 99 GL1500SE Starting Issue/Reverse Issue

Postby MikeB » Tue Mar 01, 2011 11:01 pm

I suspect that it is the switch that is activated by the reverse lever. It gets dirty and the switch fails to move like it is supposed. That switch malfunctioning like that will cause the symptoms you are experiencing.

The switch is to the rear of the reverse lever. You will probably have to remove the fairing inner cover to get to it.
Tacoma, WA, USA

User avatar
Ed Z
Posts: 132
Joined: Tue Jun 08, 2010 8:19 am
Location: Baltimore, Md
Motorcycle: 2006 gl1800
1987 gl1200 Aspen
1983 gl650 Intersta

Re: 99 GL1500SE Starting Issue/Reverse Issue

Postby Ed Z » Tue Mar 01, 2011 11:35 pm

Might be a bad relay (or bad contact on the relay)... Pull the relays one at a time and give a shot of WD40 into the connectors and then plug em back in... Also might as well do the fuses too while your in the area...

Return to “GL1500 Information & Questions”

Who is online

Users browsing this forum: Bing [Bot], Yahoo Slurp [Bot] and 3 guests