lose radio presets and clock


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
acbly2
Posts: 4
Joined: Mon Jan 03, 2011 1:55 am
Location: Belvidere,Illinois
Motorcycle: 1988 GL1500

lose radio presets and clock

Postby acbly2 » Tue Mar 15, 2011 3:21 pm



I changed my battery last fall, and since then I lose all radio station memory and clock memory when I shut the bike off for more than a minute. Is there a wire that gives constant power that I may have missed reconnecting?



User avatar
MikeB
Posts: 1223
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: lose radio presets and clock

Postby MikeB » Tue Mar 15, 2011 10:56 pm

Check your fuses. Also, check the fuse that is BEHIND the fuse panel.
MikeB
Tacoma, WA, USA

User avatar
landisr
Posts: 393
Joined: Tue Jul 28, 2009 12:18 pm
Location: Gilbert, AZ
Motorcycle: 1976 GL1000
1994 GL1500A

Re: lose radio presets and clock

Postby landisr » Wed Mar 16, 2011 8:22 pm

I agree with MikeB. Sounds crazy, but there is a fuse (and relay) just for that function.

Ron in MI
Beam me up, Scotty. There's no intelligent life down here.

User avatar
triker mike
Posts: 16
Joined: Mon Sep 14, 2009 12:44 am
Location: Bridgeport,Wa.
Motorcycle: 1996GL1500se trike

Re: lose radio presets and clock

Postby triker mike » Thu Mar 17, 2011 12:01 pm

Right under the passangers left cheek is the relay board & in it is 1 5 amp fue. that the puppy you want 8-)
Does having a short mean that the wires doen't touch???

ryland
Posts: 10
Joined: Thu Dec 30, 2010 1:22 pm
Location: chatham ontario Canada
Motorcycle: 1997 Gl1500se goldwing

Re: lose radio

Postby ryland » Mon Mar 21, 2011 6:14 pm

listening to my factory radio on fm and all of a SUDDEN IT JUST PLAYS STATIC DOES ANY ONE KNOW WHAT THIS COULD BE CAUSED FROM am work great but fm doesnt


RYLAND

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: lose radio presets and clock

Postby WingAdmin » Tue Mar 22, 2011 9:51 am

First thing I would check is the antenna wire. I know I have had car radios that would pick up AM (poorly), but nothing but static on FM when they had no antenna connected.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 6 guests