relays 6 does not "click"when starting


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
ziekdier
Posts: 1
Joined: Sun Apr 10, 2011 10:04 am
Location: Netherlands
Motorcycle: 1995 gl1500SE

relays 6 does not "click"when starting

Postby ziekdier » Sun Apr 10, 2011 10:20 am



hi ppl,

i am new here but a wing man for years... ( gl1000)

a friend of mine owned a gl1500 SE 1995 which had a problem with the starter clutch which we solved.

my friend wanted to repaint the frame so he took the complete bike apart. not labeling anything..
unfortunately he died recently and he gave me the bike before he died.

So now I'm stuck with a bike in parts.. I put it back together for the most parts but when I tried to start the bike, nothing happens.

you can hear at least 1 small relay switch next to the fuses on the left side of the bike. you should be hearing relay 3 & 6 switching but it doesn't. we checked all the fuses, the main starter relays and they are working fine. but they won't switch when pressing the starte button.

we checked the side stand switch, the reverse switch, the neutral switch the bank angle switch..
I tried to find an answer in the climer book but my wiring reading skills are not that great..

so maybe anyone can help me with some advise or with a color wiring diagram ( large if possible..)

if we power the starter motor directly with the battery, it turns..
thanks in advance!
edwin



Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: linkdexbot [Bot] and 1 guest