surging 500rpm/running rough at idle


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
warriordan
Posts: 2
Joined: Thu Sep 24, 2009 12:41 pm
Location: mena, ar
Motorcycle: various

surging 500rpm/running rough at idle

Postby warriordan » Sun Apr 10, 2011 10:22 am



98 gl1500, acts like it has a vacume leak however I cannot detect one. had sat for about 3 months. I have cleaned the carbs however they looked clean upon disassembly, replaced the plugs, checked spark intensity/compression.



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: surging 500rpm/running rough at idle

Postby WingAdmin » Sun Apr 10, 2011 8:55 pm

If you open the valve on an unlit propane torch and move it in and around the engine while it's idling, and there is a vacuum leak, the engine will speed up when the propane is sucked in - it may help you determine if it is in fact a vacuum leak, and where that leak might be.

User avatar
dingdong
Posts: 2865
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: surging 500rpm/running rough at idle

Postby dingdong » Mon Apr 11, 2011 9:08 am

The most common cause of surging at idle is the short vacuum line between the two left rear cylinders between the the spark plugs. It gets hard from the heat and cracks. There is another possibility that others say can solve this problem. ??? If you rotate the idle adjuster knob,inside the fuel door, back and forth a few times to free it up and then reset to about 800rpm the idle will smooth out.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

warriordan
Posts: 2
Joined: Thu Sep 24, 2009 12:41 pm
Location: mena, ar
Motorcycle: various

Re: surging 500rpm/running rough at idle

Postby warriordan » Mon Apr 11, 2011 5:17 pm

dingdong - thanks for that info, I spotted that cracked "green" hose while performing a carb sync however it was not leaking yet. the problem seems to be associated with the "Intake Air Temperature" system. with the air box off and my thumb closing off the pink hose which has no vacume until I wick the throttle then vacume builds and the bike idles smoothly. I can release my thumb then i hear the breather hose coming from the pair manifold open up and the surging begins. I can replace my thumb over the hose and detect no vacume until I wick the throttle vacume builds and it idles smoothly again. I have checked the bimetal thermal valve inside air box and it is open as honda says it should be above 61 degrees. am about to check some check valves and solenoids...

wingadmin - I will try the propane trick thanks

User avatar
dingdong
Posts: 2865
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: surging 500rpm/running rough at idle

Postby dingdong » Tue Apr 12, 2011 8:07 am

Sounds like you've got your finger on the problem. :lol: . Keep us informed. I for one would like to know the outcome.


Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Google Adsense [Bot], Yahoo Slurp [Bot] and 5 guests