likely spot for this problem?

Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Posts: 1
Joined: Thu May 12, 2011 11:54 am
Location: Floresville, Tx
Motorcycle: 1989 GL1500

likely spot for this problem?

Postby jlegere » Fri May 13, 2011 10:24 am

Just bought an 89 model. the CB, LCD, pressure controls, and radio aren't working. Everything else *SEEMS* to work though not all of it has been tested ( like cruise controls ) so other things could be affected and not be known yet. This bike was bought from a lady who's husband just passed away. She states that all that stuff was working when they last took it out for a ride. I am thinking there is a common point to these items that would likely be the problem. fuses seem ok. can someone point me to a common point that could cause all 4 to fail at once?

User avatar
Posts: 7586
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: likely spot for this problem?

Postby virgilmobile » Fri May 13, 2011 12:12 pm

The schematic shows #10 fuse , 10 amp , accessory power is common to all the failed devices.Check this with a test light.It is a 'lt green/black' wire.Don't assume that the fuse or fuse holder is OK by looking at it.Test probe the wiring to be sure.

User avatar
Posts: 96
Joined: Mon Feb 01, 2010 1:51 pm
Location: claxton, ga
Motorcycle: 1997 Goldwing Aspencade

Re: likely spot for this problem?

Postby rlsapp » Sun May 15, 2011 7:23 pm

there, is a small fuse, (i think it is a 5 amp or 10...had to replace mine once.) it is located on the left side, oppisite from the battery, it will blow a affect these items on the bike. only a few fuses on that side and it is the hardest to get to.

Return to “GL1500 Information & Questions”

Who is online

Users browsing this forum: Bluewaterhooker0 and 5 guests