!998 GL1500 SE Feul Problems


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
triker1998
Posts: 1
Joined: Wed Oct 07, 2009 11:35 am
Location: Ft Worth, TX
Motorcycle: 1998 GL1500 SE Goldwing Trike

!998 GL1500 SE Feul Problems

Postby triker1998 » Wed Oct 07, 2009 11:44 am



I am having problems with my trike dying out going down the road - I have blown out the inline filter and replaced it but last week coming back from a trip it did it again four times - now after pulling the pump to check the tank for trash/water I find it is not pumping any fuel at all - can someone help?: :?:



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: !998 GL1500 SE Feul Problems

Postby WingAdmin » Wed Oct 07, 2009 1:50 pm

Have a look at the 1500 service manual, it's on the Manuals page here. Starting on page 4-9, you'll find a troubleshooting guide that will take you through the steps to determine what the problem likely is.

cearleyma
Posts: 10
Joined: Fri Oct 30, 2009 8:31 pm
Location: Tulsa, Oklahoma
Motorcycle: 1988 GL1500 (Aspencade?)

Re: !998 GL1500 SE Feul Problems

Postby cearleyma » Fri Oct 30, 2009 9:33 pm

HI-
I HAVE A 1988 GL1500 "GOLDWING" WITH A SIMULAR PROBLEM. WHILE TRAVELING ALONG THE ROAD AFTER ABOUT 2 HOURS OR SO OF RIDING, WHILE CLIMBING A HILL THE BIKE WOULD JUST SHUT DOWN (AS IF IT WERE RUNNING OUT OF GAS) WITH ABOUT 84-92 MILES ON THE TANK OF GAS. I STILL HAD ABOUT A HALF A TANK OF FUEL LEFT. I WOULD HAVE TO PULL OVER & IT WOULD RE-START & RUN FINE. THIS JUST DROVE ME BATTY & WAS AGGREVATING.

UPON TRYING TO FIX THIS PRBLEM, 1st I FOUND I HAD AT SOME TIME IN THE PAST- INADVERTANTLY PULLED AN ELECTRICAL WIRE LOOSE (BUT NOT COMPLETELY) FROM THE FUEL PUMP WHEN I HAD REMOVED THE SEAT. THIS CAUSED AN INTERMETTANT DISCONECT.

AFTER HAVING THIS FIXED, I FOUND THE VACUMM LINES FROM THE "AUTO FUEL VALVE" (LOCATED JUST IN FRONT OF THE FUEL-FILL OPENING OF THE TANK--I.E WHAT THE CAP SCREWS ONTO), TO THE "TEE" & THE TWO VACUMM LINES THAT COME OFF THAT TO THE CARBS NEEDED REPLACEMENT. BUT THIS DIDN'T SOLVE ALL OF MY PROBLEMS.

I HAVE FOUND OUT THAT THERE HAS BEEN A RECALL NOTICE ON THE "TILT-ANGLE" SENSOR FOR MY YEAR MODEL, I HAVE TO INVESTIGATE THIS NOW TO SEE IF THIS COULD BE THE CULPRIT! EACH TIME I THOUGHT I HAD SOLVED THE PROBLEM. WE WILL SEE IF THIS IS THE FIX!


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Dusty Boots and 5 guests