CB Radio problem

Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Posts: 2
Joined: Sat Jun 18, 2011 6:34 am
Location: Theodore, Al.
Motorcycle: 1995 Honda GL1500 SE Goldwing

CB Radio problem

Postby dsumerlin » Sat Jun 18, 2011 10:10 pm

I have a problem with my factory Hondaline CB radio on my 1995 Goldwing 1500. When I key the button to talk, it won't transmitt. The "TX" light does not come on. The passenger cannot transmitt either. If I keep pushing the button 15 to 20 times, finally it will transmit. Maybe the next time I key up, the same thing might happen. Same for the passenger button. Also, I can go from chanel 1 up and back down to chanel 1 with no problems fine, but if I go from chanel 1 and go down to chanel 40, it freezes there. After much pushing buttons, if will finally move again. I receive with no problems. I hear other bikes with no problems. I have sprayed electrical contact cleaner in the driver's control with no help. If the problem was with the driver's control, the passenger control should work. Neither control works or finally both will work. Can someone give me some help? Thanks.

User avatar
Posts: 1188
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: CB Radio problem

Postby MikeB » Sun Jun 19, 2011 12:50 am

Perhaps the main connector on the back of the radio itself has had some oxidation build up on one of the pins and is causing the malfunction. Here are a couple of logic tables to follow.

Tacoma, WA, USA

Return to “GL1500 Information & Questions”

Who is online

Users browsing this forum: No registered users and 1 guest