Radio intermittently cuts out


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
child_of_fire
Posts: 13
Joined: Fri Apr 15, 2011 8:40 am
Location: Stony Brook, New York
Motorcycle: 1993 GL1500

Radio intermittently cuts out

Postby child_of_fire » Tue Jun 21, 2011 11:39 pm



I am having an issue with my radio. all four speakers cut out when i sit up high on the seat (near where the seat meets the gas tank) and when i hit bumps in the roadway while riding. like its pinching or moving a loose connection somewhere. but i removed the seat and cannot reproduce the issue. where might a loose connection be and how do i access it? very annoying.

thanks.



User avatar
dingdong
Posts: 2865
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: Radio intermittently cuts out

Postby dingdong » Wed Jun 22, 2011 9:40 am

You have a reply to your PM. Check your messages.
Need to remove the top cover to access the connectors.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

jqtandberg
Posts: 11
Joined: Mon Dec 20, 2010 9:58 am
Location: Orange, TX
Motorcycle: 1995 GL1500 Aspencade

Re: Radio intermittently cuts out

Postby jqtandberg » Sun Sep 11, 2011 4:30 pm

What did you find? I have the same problem... Thanks.

User avatar
Sempai
Posts: 295
Joined: Wed Mar 10, 2010 12:30 am
Location: Wichita, KS
Motorcycle: '94 GL1500SE
Contact:

Re: Radio intermittently cuts out

Postby Sempai » Wed Sep 14, 2011 3:16 pm

Intermittent audio system problems!!!!!

I recently found two issues with my stereo, one a while back, the second, just a few weeks ago. The loose connection referred to above is mostl likely the plug(s) at the back of the stereo. The problem I had here was the main power terminal was loose, I simply tightened teh female terminals by bending them with a jeweler's screwdriver, I did ALL of the female terminals and the radio came on louder than it had ever been since I owned it.
After some time, I next had a problem with the display failing to come on, with this problem the stereo, cruise control, and on-board air pump all failed to work. After much troubleshooting, I discovered that it was a FUSE problem....lol...NOT that the fuse was bad, that was the very first thing I checked! What I'd discovered was that the female terminals into which this particular fuse plugged in...where loose. On occasion, there was enough contact to make it all work, but hit a slight bump in the road and it would fail. Again, minor tweaking with a jeweler's screwdriver and it all works just fine to this day.
Keep the rubber side down.

RexAubrey
Posts: 110
Joined: Fri Apr 22, 2011 11:05 am
Location: Aldan, PA
Motorcycle: 1983 GL1100I GoldWing Interstate (Black)
1982 GL1100A GoldWing Aspencade (Maroon)
1981 Yamaha XJ550H Maxim (Black)
1979 Yamaha XS650SF Special (Black)

Re: Radio intermittently cuts out

Postby RexAubrey » Wed Sep 14, 2011 3:20 pm

Don't you just hate it when your females get loose :lol: , on the other hand your males may have shrunk too :cry:
Rex
1983 GoldWing Interstate, 1982 GoldWing Aspencade, 1981 Yamaha 550 Maxim, 1979 Yamaha 650 Special

User avatar
child_of_fire
Posts: 13
Joined: Fri Apr 15, 2011 8:40 am
Location: Stony Brook, New York
Motorcycle: 1993 GL1500

Re: Radio intermittently cuts out

Postby child_of_fire » Wed Sep 14, 2011 4:29 pm

Sempai wrote:Intermittent audio system problems!!!!!

I recently found two issues with my stereo, one a while back, the second, just a few weeks ago. The loose connection referred to above is mostl likely the plug(s) at the back of the stereo. The problem I had here was the main power terminal was loose, I simply tightened teh female terminals by bending them with a jeweler's screwdriver, I did ALL of the female terminals and the radio came on louder than it had ever been since I owned it.
After some time, I next had a problem with the display failing to come on, with this problem the stereo, cruise control, and on-board air pump all failed to work. After much troubleshooting, I discovered that it was a FUSE problem....lol...NOT that the fuse was bad, that was the very first thing I checked! What I'd discovered was that the female terminals into which this particular fuse plugged in...where loose. On occasion, there was enough contact to make it all work, but hit a slight bump in the road and it would fail. Again, minor tweaking with a jeweler's screwdriver and it all works just fine to this day.


how did you get to the back of the stereo? did you have the random loss of stereo while driving too?

User avatar
Sempai
Posts: 295
Joined: Wed Mar 10, 2010 12:30 am
Location: Wichita, KS
Motorcycle: '94 GL1500SE
Contact:

Re: Radio intermittently cuts out

Postby Sempai » Wed Sep 14, 2011 10:36 pm

child_of_fire wrote:how did you get to the back of the stereo? did you have the random loss of stereo while driving too?

The top cover comes off with fairly little trouble, the stereo is attached to it. The fight will come when you reattach the cover to the bike...that damned wireharness has to sit in just the right spot...and you just about hafta wait for the proper cosmic alignment of the line between the constellation Gemini and the current location of Halley's Comet with the line between the planet Earth and the Andromeda Galaxy, but only when our sun orbits sqarely to the far side of Sagittarius.


Keep the rubber side down.


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: keithg64 and 5 guests