electrical problem


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
dingo
Posts: 9
Joined: Mon Feb 14, 2011 10:16 am
Location: Wakefield, Yorkshire, U.K.
Motorcycle: 1988, GL1500,

electrical problem

Postby dingo » Sat Jul 02, 2011 4:49 pm



After turning off the key and removing it from the ignition the bike was still running and all the lights stayed on. The next time I stopped and switched off the engine stopped but the lights remained on and the ignition was still live because when the starter was pressed the engine restarted without the key in. If I disconnect the battery and then reconnect it clears the problem. Any thoughts please, and thanks in advance.



User avatar
virgilmobile
Posts: 7661
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: electrical problem

Postby virgilmobile » Sat Jul 02, 2011 6:07 pm

What bike?
next time it happens,gently tap on each relay.One of them has burnt contacts and may be sticking.
Swap the main/ignition relay with another one to test.

User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: electrical problem

Postby littlebeaver » Sat Jul 02, 2011 10:49 pm

Might find them on ebay for cheap..Seem like I always see stuff like that...

dingo
Posts: 9
Joined: Mon Feb 14, 2011 10:16 am
Location: Wakefield, Yorkshire, U.K.
Motorcycle: 1988, GL1500,

Re: electrical problem

Postby dingo » Sun Jul 03, 2011 8:15 am

Many thanks for your input, Pete.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests