wont start


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
bobcat42
Posts: 20
Joined: Mon Jul 11, 2011 4:53 pm
Location: Tehuacana,Texas
Motorcycle: 1990 GL1500 SE

wont start

Postby bobcat42 » Mon Jul 11, 2011 5:00 pm



I have a 1990 GL1500 that i purchased a couple of months back. It has always started right up. Yesterday i tried to start it after it had set about 2 weeks and nothing happened.It had enough pwer for a couple of dash lights,the horn worked,and the radio worked. The fuel guage would not move or the neutral light wouldnt come on. The battery seemed to have a good charge and the dogbone fuse and main fuse seemed ok. Does anyone have any ideas?



User avatar
robb
Posts: 1040
Joined: Mon Jul 19, 2010 7:46 pm
Location: Lexington, North Carolina
Motorcycle: 1989 Honda GL1500 Aspencade

Re: wont start

Postby robb » Mon Jul 11, 2011 5:42 pm

Turn kill switch on.

bobcat42
Posts: 20
Joined: Mon Jul 11, 2011 4:53 pm
Location: Tehuacana,Texas
Motorcycle: 1990 GL1500 SE

Re: wont start

Postby bobcat42 » Mon Jul 11, 2011 6:24 pm

Kill switch is on. I have checked everything i know to check. Fuel guage doesnt move or neutral wont come on. Doesnt turn over or do anything.

bobcat42
Posts: 20
Joined: Mon Jul 11, 2011 4:53 pm
Location: Tehuacana,Texas
Motorcycle: 1990 GL1500 SE

Re: wont start

Postby bobcat42 » Mon Jul 11, 2011 6:25 pm

I meant to say neutral light wont come on

User avatar
robb
Posts: 1040
Joined: Mon Jul 19, 2010 7:46 pm
Location: Lexington, North Carolina
Motorcycle: 1989 Honda GL1500 Aspencade

Re: wont start

Postby robb » Mon Jul 11, 2011 10:57 pm

Could be a dead or weak battery. Check battery voltage. Lots of stuff will work with low voltage, but it will not start.

User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: wont start

Postby dingdong » Tue Jul 12, 2011 8:52 am

Charge the battery and try again.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
robb
Posts: 1040
Joined: Mon Jul 19, 2010 7:46 pm
Location: Lexington, North Carolina
Motorcycle: 1989 Honda GL1500 Aspencade

Re: wont start

Postby robb » Tue Jul 12, 2011 9:53 am

Check the ignition switch also. Some times mine will stop in the on position, not the start; usually after having in the lock position. Check battery and fuses with a meter, they can fool you. If neutral does not light try to jockey the reverse lever several times. This will clean contacts so light will burn. Might even try to jump start and if it starts take a battery reading. Could be a dead or weaking alternator.

bobcat42
Posts: 20
Joined: Mon Jul 11, 2011 4:53 pm
Location: Tehuacana,Texas
Motorcycle: 1990 GL1500 SE

Re: wont start

Postby bobcat42 » Tue Jul 12, 2011 5:09 pm

Thanks, the battery seems to hold steady at 12.75 volts. I have monkeyed with the reverse switch,kill switch,ignition switch and checked all fuses. I am still tinkering. Next i am going to get to the starter and go directly to it with jumper cables to see if it will start.
Let me know if there is anything else that coes to mind.
Thanks for the help to all

User avatar
robb
Posts: 1040
Joined: Mon Jul 19, 2010 7:46 pm
Location: Lexington, North Carolina
Motorcycle: 1989 Honda GL1500 Aspencade

Re: wont start

Postby robb » Tue Jul 12, 2011 6:22 pm

Check the side stand, it's next in the circuit. Turn switsh to start position and move the stand, when down it should light up right of reverse light.

bobcat42
Posts: 20
Joined: Mon Jul 11, 2011 4:53 pm
Location: Tehuacana,Texas
Motorcycle: 1990 GL1500 SE

Re: wont start

Postby bobcat42 » Wed Jul 13, 2011 4:29 pm

Ok i will try that thanks




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot] and 3 guests