valve noise ?


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
bristol3261
Posts: 4
Joined: Mon Oct 19, 2009 6:28 am
Location: toms river,N.J.
Motorcycle: 1998 GL1500 se

valve noise ?

Postby bristol3261 » Wed Jul 20, 2011 5:15 pm



After sitting for a week, bike started up with a new tickity tick kinda noise. Noise stopped in a couple mins. so I rode 75 miles & then stopped or a 1/2 hour. Upon restart mystery noise was back but again stopped in a couple mins. Rode home and bike sat for 3 days. Todays start = noise is back but this time did not go away. Sounds like vavles on left side. Oil is resent 10/40 GN4 to the top mark, filters is OEM
This is a 98 I got 2 years ago. Only 5000 on the bike. HELP PLEASE !



User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: valve noise ?

Postby trike lady » Wed Jul 20, 2011 5:43 pm

One of the hydraulic tappets may not be getting enough oil.
I.M.B.B.A. Technician II Certified

bristol3261
Posts: 4
Joined: Mon Oct 19, 2009 6:28 am
Location: toms river,N.J.
Motorcycle: 1998 GL1500 se

Re: valve noise ?

Postby bristol3261 » Wed Jul 20, 2011 6:02 pm

Is it possible Marvel Mystery Oil would help. Or do I need to go to local Honda Stealer?

User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: valve noise ?

Postby trike lady » Wed Jul 20, 2011 6:28 pm

I have read that Wing owners have used MMO and it had cured the problem with the noisy tappet. They drain some oil out, introduce the MMO and ride for 100 miles and then change the oil and the sound is gone. Read the product label for correct 'Dose' for the process.
I.M.B.B.A. Technician II Certified

bristol3261
Posts: 4
Joined: Mon Oct 19, 2009 6:28 am
Location: toms river,N.J.
Motorcycle: 1998 GL1500 se

Re: valve noise ?

Postby bristol3261 » Wed Jul 20, 2011 6:56 pm

thanks TrikeLady. truth is I was hoping to get your input. Anyone else want to chime-in?

User avatar
robb
Posts: 1040
Joined: Mon Jul 19, 2010 7:46 pm
Location: Lexington, North Carolina
Motorcycle: 1989 Honda GL1500 Aspencade

Re: valve noise ?

Postby robb » Wed Jul 20, 2011 11:20 pm

Just add about 4-6 oz Marvel mystery oil. Drain is not eeded for this small amount. I use it all the time.

User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: valve noise ?

Postby trike lady » Thu Jul 21, 2011 5:53 pm

These are hydraulic tappets and they are most likely in need of a good cleaning
Everyone here has given you the right suggestions, there are no adjusting screws like Gl1000, 1100 and 1800 models.
There is no 12,000 mile adjustment on the valves and the only time you reshim is when you do major work to the valve train.
I.M.B.B.A. Technician II Certified

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: valve noise ?

Postby WingAdmin » Thu Jul 28, 2011 3:29 pm

Yup, MMO or Seafoam will usually accomplish the same task, just as described.

bristol3261
Posts: 4
Joined: Mon Oct 19, 2009 6:28 am
Location: toms river,N.J.
Motorcycle: 1998 GL1500 se

Re: valve noise ?

Postby bristol3261 » Fri Jul 29, 2011 10:43 pm

I drew out 6oz of motor oil thru the dipstick hole and added 6oz of SeaFoam. MMO caused trans slipage in the boat trans. so I thought I'd go with SeaFoam. Ran it in the shop a 1/2 dozen times for 5 mins. per
Got it out on the road for 20 miles and clicking was gone in 15 mins. Took out again today for another 20+ miles and then did an oil change & filter. Noise is gone at this time ! I might have had too much oil in the bike when it was making the clicking noise. Will try 100 miles tomorrow with 2 onboard.
THANKS EVERYONE FOR ALL YOUR HELP




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: bdukes and 2 guests