drive shaft chattering


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
badad2
Posts: 4
Joined: Wed Aug 05, 2009 10:12 pm
Location: Pekin,il
Motorcycle: 1990 GL 1500

drive shaft chattering

Postby badad2 » Fri Aug 05, 2011 6:50 pm



i have a 1990 1500 with a motor trike kit on it.last fall i had the chattering .(only when im am going 65-70 mph and let off the throttle). i could not find a new u-joint so i purchased a used one with very little miles on it.put it on and chatter stop.well now i am having the same problem.my question is how much forward and back play should there be in the shaft.dont know if this u-joint is bad or if i am having some other problem.and if so what could it be?



dan1951
Posts: 106
Joined: Mon Oct 11, 2010 11:06 am
Location: armada mi. 48005
Motorcycle: 1985 gl1200a

Re: drive shaft chattering

Postby dan1951 » Fri Aug 05, 2011 10:54 pm

If Your talking about rotation play at the u-joint there should not be any, Also check the spline end, It should slide snug on the output shaft with out excessive play.

User avatar
twostrokes48
Posts: 577
Joined: Mon Feb 14, 2011 11:21 pm
Location: San Antonio,TX
Motorcycle: 98 Goldwing 1500 trike
75 GL1000 (restoring)
98 Goldwing with landing gear (for sale)
94 Goldwing 1500- towpac trike (sold)
88 Goldwing 1500- (sold)
84 GL1200 Aspy-SOLD
75 GL1000(stolen 87)
88 GW trike (totaled)
1972 750k2

Re: drive shaft chattering

Postby twostrokes48 » Sat Aug 06, 2011 8:07 am

You may also have a 2nd bad U-joint...I had the same thing happen on my trike last year on my 6000 mile trip around western states, then to Sturgis....I was able to get a new U-joint put in while at Yellowstone park....I got home a couple thousand miles later and thought everything was fine. Then less than another 1000 miles, started hearing the chattering again. Checked the U-joint and it was already shot. Could not find a reason for this...Put in another one....didn't have time to wear out the next one as bike was totaled.

badad2
Posts: 4
Joined: Wed Aug 05, 2009 10:12 pm
Location: Pekin,il
Motorcycle: 1990 GL 1500

Re: drive shaft chattering

Postby badad2 » Sat Aug 06, 2011 8:43 pm

thank you sounds like u-joint is bad again will change it and see if that works . i have about a 1/2 inch play at the spline end not rotational but front to back.thanks again

User avatar
twostrokes48
Posts: 577
Joined: Mon Feb 14, 2011 11:21 pm
Location: San Antonio,TX
Motorcycle: 98 Goldwing 1500 trike
75 GL1000 (restoring)
98 Goldwing with landing gear (for sale)
94 Goldwing 1500- towpac trike (sold)
88 Goldwing 1500- (sold)
84 GL1200 Aspy-SOLD
75 GL1000(stolen 87)
88 GW trike (totaled)
1972 750k2

Re: drive shaft chattering

Postby twostrokes48 » Sat Aug 06, 2011 10:00 pm

badad2 wrote:thank you sounds like u-joint is bad again will change it and see if that works . i have about a 1/2 inch play at the spline end not rotational but front to back.thanks again


Make sure you have the front and rear end peices lined up correctly for balance otherwise will also cause it to wear out quickly.

badad2
Posts: 4
Joined: Wed Aug 05, 2009 10:12 pm
Location: Pekin,il
Motorcycle: 1990 GL 1500

Re: drive shaft chattering

Postby badad2 » Sun Aug 07, 2011 9:01 pm

twostrokes48 wrote:
badad2 wrote:thank you sounds like u-joint is bad again will change it and see if that works . i have about a 1/2 inch play at the spline end not rotational but front to back.thanks again


Make sure you have the front and rear end peices lined up correctly for balance otherwise will also cause it to wear out quickly.

ok will do
thank you




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: wingdings and 4 guests