Lights on - Starter Silent


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Broken Arrow
Posts: 1
Joined: Sun Aug 07, 2011 10:25 am
Location: Broken Arrow, OK
Motorcycle: 1998 Honda Goldwing GL1500 Aspencade

Lights on - Starter Silent

Postby Broken Arrow » Sun Aug 07, 2011 10:39 am



Hello,
I have a 1998 Honda GL1500 Aspencade. It is in great shape and I ride it as often as I can. Last night we had some thunderstorms which knocked the temperature down from 111F to 85F! Well, I wanna go for a ride, of course! I hop on the bike, turn on the ignition switch, hit the starter button and... silence. The lights are bright, the kill switch is in the on position, all the indicator lights are lit correctly. I tried shifting into gear and pushing it a couple of feet, nothing. What should I try next?



alamogordo_ed
Posts: 1
Joined: Sat Apr 23, 2011 9:31 pm
Location: Alamogordo, NM
Motorcycle: 1993 GL1500 Aspencade

Re: Lights on - Starter Silent

Postby alamogordo_ed » Wed Aug 17, 2011 10:16 am

The first thing I would check is fuses. Do you have a shop manual? You really need one. There is a place here to get manuals if you don't have one. Nothing clicks? You should hear relays click when you press the start button. Is the battery fully charged? Fuses: In line fuse B is a 5 amp, Reverse start fuse, 5 amp, Ignition start cruise fuse, 15 amp. Of course I am giving you this data from a 93 Aspy but they should be very similar. If nothing clicks, that is where I would start. Others on this board may have better suggestions. You said all lights are on and correct such as the Neutral light on,the headlights on, Oh, the headlights should turn off when you press start, if they don't, that is even more reason to check fuses. After the rain you had, I hope it is as simple as a blown fuse. The In Line fuse b is located on the right side just aft of the battery under a protective cover on my wing anyway. The other two fuses I mentioned are located on the fuse relay box on the left side. Good luck and let us know what you find.

User avatar
Steve F
Posts: 387
Joined: Thu Apr 07, 2011 8:25 pm
Location: suburban Chicago
Motorcycle: 1976 Honda CB750F Cafe' (sold :>( )
'03 GL1800

Re: Lights on - Starter Silent

Postby Steve F » Wed Aug 17, 2011 11:42 am

I have an old '76 750 and sometimes, I have the same situation with that bike, and even though the neutral light is on, I can't get the starter to go until I pull in the clutch lever. Then it'll start.
"To ride is the reason, the destination the excuse."

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Lights on - Starter Silent

Postby virgilmobile » Wed Aug 17, 2011 12:10 pm

Reverse switch,jiggle the lever a few times.Bad kickstand switch?I'll look at the schematic for other safety interlock areas.Kinda like a microwave oven,if all the switches aren't right,it won't run either.

User avatar
MikeB
Posts: 1228
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: Lights on - Starter Silent

Postby MikeB » Fri Sep 02, 2011 11:32 pm

Even though the KILL switch is in the proper position, it can still be causing the problem. As a little test, pound on the right hand grip with your closed hand a couple of times. Then try to start it. If it works, that may be a temporary fix for you but if it does work, that right switch assembly will probably have to be taken apart and cleaned. The KILL switches have been known to cause this malfunction.


MikeB
Tacoma, WA, USA


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: mburmandds and 5 guests