my 1988 gl 1500 wont start


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
viking2476
Posts: 12
Joined: Sun Aug 14, 2011 10:20 am
Location: United Kingdom
Motorcycle: honda 1988 gl 1500 goldwing

my 1988 gl 1500 wont start

Postby viking2476 » Sun Aug 28, 2011 1:33 pm



hi i have gl 1500 88 american import and i tripped or burnt something out wen i was undoing pos bolt on batterie i touched the frame i have posted about this before and had loads of brilliant help but its still a problem ,i even put a new earth cable on today and that didnt make a difference ,so wen i press the start button all i get is a click from the relay board not from starter selonoid A or B .if i jump a wire from the positive screw on the fuse board to the b/white wire going to the coils fuel pump starts and bike fires up ,i can also get bike working doing the same but conecting the wire onto the g/black wire wen i put it on this one the kill switch works but it doesnt on the b/white wire ,the fuel pump relay works so its not that , i even replaced the diods and makes no diff i even undid the loom covering to see if anything was burnt but all looks ok even were the diff wires are joined together in the loom so im stumped anyone had same probs if so can you let me know how to fix it please i also want to replace the relays but i dont know were to get them or the code for the right relays i know my bike has 20 amp ones and a blue 10 amp one.



faithtalker1
Posts: 114
Joined: Sun Aug 28, 2011 8:30 pm
Location: Celina
Motorcycle: GL1500se

Re: my 1988 gl 1500 wont start

Postby faithtalker1 » Tue Aug 30, 2011 1:18 am

I don't know a whole lot about these bike myself as I am only on my second one, but a buddy of mine fried something in his 1000 wing one time by using a regular car jumper box to jump the bike and I think it wound up being an inline fuse or a fuse able link somewhere between the starter and the switch. Hope this helps

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: my 1988 gl 1500 wont start

Postby virgilmobile » Tue Aug 30, 2011 4:13 pm

A few details please would help.What gl1500 is it?Interstate/Aspencade/SEI?
Does it have reverse?(bad switch,wiggle the handle)
Does the neutral light light up?
Where is the relay that clicks when you push the start button located?
Will it start with the clutch pulled in?
Are any fuses blown,including the big dog bone fuse under the cover next to the battery?
I can work through the schematic to give you the test points and procedures.
Also a bad 'bank angle sensor' will kill the whole thing.

User avatar
viking2476
Posts: 12
Joined: Sun Aug 14, 2011 10:20 am
Location: United Kingdom
Motorcycle: honda 1988 gl 1500 goldwing

Re: my 1988 gl 1500 wont start

Postby viking2476 » Wed Aug 31, 2011 3:38 am

hi its a 1988 aspencade m8, the relays that click wen i press the starter button is no 8 and it feels like the top 3 ,i took them all out and tested them like the wshop manual said with the batterie and the circuit tester they seem fine ,its like there is no power from the relays to the fuel, ign and the selonoids A and B. i do have a BAS comeing from the states as mine has been filled with silicon as i used to have a sidecar fitted, i also tried to bypass the BASby joining the outer wires but that sent relays mad and i blew couple small fuses i dont know how to test the old BAS to see if i buggered the insides up i have power going to it but no power from the green earth wire its bound to be something daft but its doing my head in i have bought loads of bits but doesnt make any difference lol. wen i touched the frame i thought i heard something fizz up were the handle bar area is so i took ignition switch off and checked the contacts but they were clean no sign of anything burnt ,i also took the starter cluster off and checked the kill switch and that seems ok too but i didnt check inside the starter button yet m8 its complete mystery at the mo i need my bike to get to work and cant afford garage yet . the fuel pump relay works wen i jumper a wire from the positive screw in fuse box to the black/white wire feeding the coils everything fires up then but doesnt run brill like it did before i buggered her up, its like im bypassing the BAS as thats all i can think that might be the prob ,i replaced the selonoid A the diodes and now my auto indicator turn off works cool ,i have new ECU doesnt make any diff i have another ignition barrel but that has a light green wire missing not sure wat thats for same as my new carburetta control unit it came but doesnt have the single brown wire on its own that goes to the ECU i dont know wat that wire does either lol any help will be most gratefully recieved m8 as this is doing my head in cheers dave

User avatar
viking2476
Posts: 12
Joined: Sun Aug 14, 2011 10:20 am
Location: United Kingdom
Motorcycle: honda 1988 gl 1500 goldwing

Re: my 1988 gl 1500 wont start

Postby viking2476 » Wed Aug 31, 2011 3:40 am

oh yes it does have reverse which wen i jumper the wire it works as norm seems like theres no power from the relays to werever its ment to go still think its poss the BAS

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: my 1988 gl 1500 wont start

Postby virgilmobile » Wed Aug 31, 2011 3:12 pm

Here's a print to help with checking the wiring and the test points.
Use a 12 volt test light.
You can bypass the "bank angle sensor (BAS)'' as described.
Start at the switched fuse and go from there down.
Let us know what happens.
Attachments

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: my 1988 gl 1500 wont start

Postby virgilmobile » Wed Aug 31, 2011 3:26 pm

Here is the schematic for the reverse wiring.Remember the reverse circuit must work to operate the start relay.Ask if you still get lost.
Attachments

User avatar
viking2476
Posts: 12
Joined: Sun Aug 14, 2011 10:20 am
Location: United Kingdom
Motorcycle: honda 1988 gl 1500 goldwing

Re: my 1988 gl 1500 wont start

Postby viking2476 » Wed Aug 31, 2011 4:53 pm

wow awesome ile get onto it cheers bud

User avatar
viking2476
Posts: 12
Joined: Sun Aug 14, 2011 10:20 am
Location: United Kingdom
Motorcycle: honda 1988 gl 1500 goldwing

Re: my 1988 gl 1500 wont start

Postby viking2476 » Wed Aug 31, 2011 5:09 pm

i see there are 2 inline diods in your 2nd diagram im not sure were to find them i found 4 today under the trunk and replaced them now my cruise control works for the 1st time and my neutral light goes out wen in gear and my indicator auto turn off thingy works now , i wonder wen i find those other 2 diods if they have gone like the others m8 they could be the reason i had a bike electrician check it today and he tested wat he could ie everything on the back end and it all works wen i jumper the wire across to the b/white wire he said he thinks that a wire has gone up the front end somewere but he didnt have time left to explore so ile be taking off the body work at that end and check connections in the in the glove box area and the block of connectors were the fan is.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: my 1988 gl 1500 wont start

Postby virgilmobile » Thu Sep 01, 2011 3:11 pm

Here ya go mate.More pictures to ponder over.
Attachments




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests