NO AIR PUMP,REVERSE, FUEL OR TEMP GUAGE


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
BIKETRANS
Posts: 3
Joined: Thu Sep 01, 2011 3:25 pm
Location: Ireland
Motorcycle: 1999 GL1500 SE

NO AIR PUMP,REVERSE, FUEL OR TEMP GUAGE

Postby BIKETRANS » Thu Sep 01, 2011 3:39 pm



Hi,new to the forum,and need help.Due to work commitments away from home,i dont get to use my 1999 1500 se as often as i would like,and spends long periods of time laid up. Got her out yesterday and all was good,apart from the fact i now have to release the start button for the motor to fire up,a common annoyance by all accounts. But today ,i fire her up only to find the following not working.reverse,fuel guage,temp guage,dash illum lights.Checked all fuses,incl main fuses,and switched a few relays around,non of which has cured these issues.All the afore mentioned items worked fine yesterday!! Any ideas gentlemen?



User avatar
MikeB
Posts: 1228
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: NO AIR PUMP,REVERSE, FUEL OR TEMP GUAGE

Postby MikeB » Fri Sep 02, 2011 11:22 pm

It is most likely the plug contacts for Relay #3.

The relay carries quite a bit of current all the time and the contacts heat up and then start losing proper contact. This causes a higher resistance and they heat up even more. Anyway, you will need to remove the relay panel and inspect the relay plug in contacts on the back of the panel. After you find that evidence of heating, clean up the contacts and increase the tension on the contacts and plug a relay back into it.
MikeB
Tacoma, WA, USA

User avatar
HALBUDD
Posts: 846
Joined: Sat Aug 14, 2010 9:14 pm
Location: New Albany In
Motorcycle: 1984 gl1200a&1985GL1200A & 1996 gl 1500 aspy. us army 74-77

Re: NO AIR PUMP,REVERSE, FUEL OR TEMP GUAGE

Postby HALBUDD » Fri Sep 02, 2011 11:34 pm

Someone else had a smiler problem I think it may have been on another site but he said he checked the four diodes under the seat found them bad but after replacing them all problems went away. I cant remember the year of his bike but might be worth a look. Good Luck Hal
A woman that can use tools is worth her weight in gold !!

BIKETRANS
Posts: 3
Joined: Thu Sep 01, 2011 3:25 pm
Location: Ireland
Motorcycle: 1999 GL1500 SE

Re: NO AIR PUMP,REVERSE, FUEL OR TEMP GUAGE

Postby BIKETRANS » Fri Sep 09, 2011 7:21 am

Replaced battery,and the start on release has been cured,air pump now working,but still no fuel or temp gauge,i will follow the advice given regarding No 3 relay ,and see what happens

BIKETRANS
Posts: 3
Joined: Thu Sep 01, 2011 3:25 pm
Location: Ireland
Motorcycle: 1999 GL1500 SE

Re: NO AIR PUMP,REVERSE, FUEL OR TEMP GUAGE

Postby BIKETRANS » Fri Sep 09, 2011 7:24 am

HALBUDD wrote:Someone else had a smiler problem I think it may have been on another site but he said he checked the four diodes under the seat found them bad but after replacing them all problems went away. I cant remember the year of his bike but might be worth a look. Good Luck Hal


Im not sure what you mean by diodes Hal ????????

User avatar
MikeB
Posts: 1228
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: NO AIR PUMP,REVERSE, FUEL OR TEMP GUAGE

Postby MikeB » Fri Sep 09, 2011 9:00 am

I think he is on the wrong track.


MikeB
Tacoma, WA, USA


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Dusty Boots, RBGERSON and 3 guests