turn signal delay


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
bucketboy
Posts: 3
Joined: Thu Sep 01, 2011 4:48 pm
Location: Bridgman, Michigan
Motorcycle: 1993 GL1500SE

turn signal delay

Postby bucketboy » Thu Sep 01, 2011 5:49 pm



1993 1500: left turn signal does not always energize and when it does there is about a three second time delay before it starts to blink. If anyone has experienced this and has a solution it would be greatly appreciated. :( :(



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: turn signal delay

Postby WingAdmin » Thu Sep 15, 2011 10:29 am

bucketboy wrote:1993 1500: left turn signal does not always energize and when it does there is about a three second time delay before it starts to blink. If anyone has experienced this and has a solution it would be greatly appreciated. :( :(


When it does start to blink, does it blink faster than normal?

bucketboy
Posts: 3
Joined: Thu Sep 01, 2011 4:48 pm
Location: Bridgman, Michigan
Motorcycle: 1993 GL1500SE

Re: turn signal delay

Postby bucketboy » Thu Sep 15, 2011 4:09 pm

The turn signal will blink in either direction as long as the switch is held in that direction. Once the switch is releaced to center the light signal stops and about three to five seconds later the signal light starts to blink and will do so until the select switch is depressed to stop it. The signal is no brighter or dimmer when ever it finally comes on. I am thinking that it is a relay some place that is not funtioning properly. There a set of relays next to the fuse box that I will evaluate when I get the time. It appears that the seat has to be removed in order to remove the cover to this relay box.

JJwinger
Posts: 16
Joined: Mon Sep 12, 2011 10:26 am
Location: Black Mountain, NC
Motorcycle: 1989 GL1500

Re: turn signal delay

Postby JJwinger » Fri Sep 16, 2011 6:49 pm

to me it almost reads like the switch is flakey... makes contact but when you let go makes momentary uncontact but stays close then contact again...? does it do the same both stopped and on (bumpy) road driving.

just a w.a.g. tho....




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: kane67 and 2 guests