I have no rear brakes at all .....


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
pearlgreenwing
Posts: 28
Joined: Sun Jul 24, 2011 5:02 pm
Location: Commerce, Ga
Motorcycle: 1999 GL1500 SE

I have no rear brakes at all .....

Postby pearlgreenwing » Fri Oct 14, 2011 7:43 pm



I bought a 1999 which did not have any rear brakes. So I placed new pads on it and it still does not have any brakes.
I took off the Reservoir top and pushed down the pedal, but it appears that there is no fluid movement.
What do I need to check next?



User avatar
ka4yqi
Posts: 222
Joined: Sun Jul 19, 2009 2:32 pm
Location: Carrollton, Ga.
Motorcycle: 1998 Goldwing SE
Contact:

Re: I have no rear brakes at all .....

Postby ka4yqi » Fri Oct 14, 2011 9:19 pm

Remember that the rear and the left front are tied together. Some time i wish it was like the older bike on the riding, but it does what it does great.

swajetdr@gmail.com
Posts: 2
Joined: Thu Oct 06, 2011 9:45 am
Location: Chandler, Arizona
Motorcycle: 2000 GL1500 SE

Re: I have no rear brakes at all .....

Postby swajetdr@gmail.com » Fri Oct 14, 2011 11:50 pm

pearlgreenwing wrote:I bought a 1999 which did not have any rear brakes. So I placed new pads on it and it still does not have any brakes.
I took off the Reservoir top and pushed down the pedal, but it appears that there is no fluid movement.
What do I need to check next?



Bleed the left front brake using the rear brake pedal. Make sure you keep brake fluid in the rear brake reservoir (dot 4). You really need to bleed slot through the lines to get it pumping out clear fluid and to get all the air out. This the most common reason the 1500 rear brake does not work.

mrmikey
Posts: 30
Joined: Tue Jun 14, 2011 5:08 pm
Location: Hardwood Lands, 30 mins outside Halifax, Nova Scotia, Canada
Motorcycle: 1996 GL1500 Aspencade

Re: I have no rear brakes at all .....

Postby mrmikey » Sat Oct 15, 2011 4:54 am

IMHO it sounds as if the master cylinder has bit the dust. What does the fluid look like, dark brown and nasty, if so it's a sign of water contamination which could result in pitting of the master cylinder bore (as well as other spots) especially if the bike sat for awhile......Mike
1996 Aspencade

pearlgreenwing
Posts: 28
Joined: Sun Jul 24, 2011 5:02 pm
Location: Commerce, Ga
Motorcycle: 1999 GL1500 SE

Re: I have no rear brakes at all .....

Postby pearlgreenwing » Wed Oct 19, 2011 12:03 pm

Thanks, I bleed the left front first as advised and then bleed the rear. It worked, now I have rear brakes and clean fluid to both. Thanks for you help.

swajetdr@gmail.com
Posts: 2
Joined: Thu Oct 06, 2011 9:45 am
Location: Chandler, Arizona
Motorcycle: 2000 GL1500 SE

Re: I have no rear brakes at all .....

Postby swajetdr@gmail.com » Wed Oct 19, 2011 1:39 pm

Glad that did for you.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Google Adsense [Bot], tfdeputydawg and 3 guests