sounds like a loose/bad belt


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
rlsapp
Posts: 96
Joined: Mon Feb 01, 2010 1:51 pm
Location: claxton, ga
Motorcycle: 1997 Goldwing Aspencade

sounds like a loose/bad belt

Postby rlsapp » Sun Oct 16, 2011 6:47 pm



went out for a supper ride today, round trip about 100 mls., but while we were riding, (wife and I), I heard a sound coming from the engine sounding like a loose or bad belt. There is a little over 37,000 mls. on my 1997 GW. Also I noticed while idling at redlights my temp gauge is rising quicker than what is use to. Share your thoughts on what is the problem or problems. I have never changed the belt, was hoping to wait around 50,000 mls.



User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: sounds like a loose/bad belt

Postby trike lady » Sun Oct 16, 2011 10:44 pm

The timing belts on your bike are almost 15 years old and I'd certainly replace them.
Water pump.
I.M.B.B.A. Technician II Certified

User avatar
robb
Posts: 1040
Joined: Mon Jul 19, 2010 7:46 pm
Location: Lexington, North Carolina
Motorcycle: 1989 Honda GL1500 Aspencade

Re: sounds like a loose/bad belt

Postby robb » Mon Oct 17, 2011 8:31 am

I would check the belts. It is also possible that a tensioner is loose or broken. Easy for spring to break on tensioner and let one belt flop. If not stretched too much it will not jump a cog on belt but timing will be off and that will affect the temp. Three to four hours servicing belts is less expensive than a motor swap.

User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: sounds like a loose/bad belt

Postby dingdong » Mon Oct 17, 2011 8:45 am

I would suggest not riding or even running the engine until you are sure about the belts.
What type sound are are you hearing that "sounds like a bad belt?"
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
rlsapp
Posts: 96
Joined: Mon Feb 01, 2010 1:51 pm
Location: claxton, ga
Motorcycle: 1997 Goldwing Aspencade

Re: sounds like a loose/bad belt

Postby rlsapp » Mon Oct 17, 2011 9:13 am

it sounds like a belt or a pully squilling, it will get loud enough to hear the squilling, (but not really loud), then it will soften the sound to where you can barely hear it. I also noticed you won't hear it at idle.

User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: sounds like a loose/bad belt

Postby dingdong » Tue Oct 18, 2011 8:20 am

I'm betting on an idler. The belts don't squeal as they are toothed belts.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
rlsapp
Posts: 96
Joined: Mon Feb 01, 2010 1:51 pm
Location: claxton, ga
Motorcycle: 1997 Goldwing Aspencade

Re: sounds like a loose/bad belt

Postby rlsapp » Sat Oct 29, 2011 1:19 pm

it has been awhile since the last comment on this, but my schedule has been full. Started the bike up today to listen to the engine idle, and reading some of the suggestions and comments really helps determine the possible correction need for the engine. I heard on the left front, (sitting on the bike), some rattling in the lower part of the engine, close to the tensioner. This is what I believe that is wrong with the bike. Where is the best place to find the part(s), I also plan to replace the belts while having the front off. Thks for any suggestions and insight to fix the bike. Honda wants est. $575.00 to fix, and most of it cost for parts.

User avatar
robb
Posts: 1040
Joined: Mon Jul 19, 2010 7:46 pm
Location: Lexington, North Carolina
Motorcycle: 1989 Honda GL1500 Aspencade

Re: sounds like a loose/bad belt

Postby robb » Sat Oct 29, 2011 3:45 pm

Can get a used one on ebay. Might only need a spring.

http://motors.shop.ebay.com/Motorcycle- ... d%2520Wing




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot] and 2 guests