Mute button disassembling?


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
Jeffy1500
Posts: 12
Joined: Mon Jun 20, 2011 8:55 pm
Location: Fresno,CA.
Motorcycle: !988 Honda Goldwing Standard

Mute button disassembling?

Postby Jeffy1500 » Wed Nov 02, 2011 3:14 pm



I am having problems with my mute button for the radio. The radio is muting itself without pushing the button. I've sprayed both WD-40 and elec. contact cleaner around the mute button but would like to disassemble the unit and clean it properly if that is where the problem lies. The radio will switch between being muted to normal volume every so often sometimes after a bump in the road or not. Has anyone done this and if so how? Thanks! 1988 GW-1500



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Mute button disassembling?

Postby WingAdmin » Wed Nov 02, 2011 3:42 pm

Does wiggling the button normally solve the problem?

User avatar
Jeffy1500
Posts: 12
Joined: Mon Jun 20, 2011 8:55 pm
Location: Fresno,CA.
Motorcycle: !988 Honda Goldwing Standard

Re: Mute button disassembling?

Postby Jeffy1500 » Wed Nov 02, 2011 4:05 pm

Nope. I've pushed it in and out, wiggled in and tapped on the top repeatedly with no results. It just comes up to normal volume when it wants to and mutes itself the same way. When it's muted the channel changing function wont work either which I'm assuming is correct. I can still hear the radio when it's muted, only half volume. When the radio is playing normally I can push the mute button and it mutes as it should but push it again and it might or might not return to normal volume.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Mute button disassembling?

Postby WingAdmin » Wed Nov 02, 2011 7:29 pm

Have a look at the 5 amp fuse mentioned in this thread: GL1500 radio problems - if the fuse is intermittent or has a poor connection, it might be the cause of your problem.

User avatar
Jeffy1500
Posts: 12
Joined: Mon Jun 20, 2011 8:55 pm
Location: Fresno,CA.
Motorcycle: !988 Honda Goldwing Standard

Re: Mute button disassembling?

Postby Jeffy1500 » Wed Nov 02, 2011 10:09 pm

Thanks, I'll check that fuse first. :)




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: CrystalPistol and 5 guests