led strips coNnected with problems


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
pippomaranga
Posts: 9
Joined: Fri Apr 29, 2011 4:36 pm
Location: Italy
Motorcycle: my 95 20th anniversary red cabernet.

led strips coNnected with problems

Postby pippomaranga » Sun Nov 20, 2011 6:41 am



Now what? I installed in the lower fin of my 1500 a number of led stripes with a total of at least 250 leds or more....

I connected it to a little transformator 12 volts.. One of these used to feed a modem and despite they vibrate a bit, all lights are on! Looks great!

Went down in the garage, brand new gel battery and only the first line is on!! All others wich are connected putting all positives together and negatives also... Do not work damnnnn

Why so???? What did i do wrong???



pippomaranga
Posts: 9
Joined: Fri Apr 29, 2011 4:36 pm
Location: Italy
Motorcycle: my 95 20th anniversary red cabernet.

Re: led strips coNnected with problems

Postby pippomaranga » Sun Nov 20, 2011 7:52 am

Done! It was a reversed cable

User avatar
heidebill
Posts: 144
Joined: Thu Apr 01, 2010 12:54 am
Location: Onoway Alberta, Canada
Motorcycle: 1997 GL1500SE

Re: led strips coNnected with problems

Postby heidebill » Sun Nov 20, 2011 6:15 pm

Got some pictures?
Bill

pippomaranga
Posts: 9
Joined: Fri Apr 29, 2011 4:36 pm
Location: Italy
Motorcycle: my 95 20th anniversary red cabernet.

Re: led strips coNnected with problems

Postby pippomaranga » Tue Nov 22, 2011 1:48 am

heidebill wrote:Got some pictures?
Bill

A
Attachments

User avatar
heidebill
Posts: 144
Joined: Thu Apr 01, 2010 12:54 am
Location: Onoway Alberta, Canada
Motorcycle: 1997 GL1500SE

Re: led strips coNnected with problems

Postby heidebill » Tue Nov 22, 2011 11:37 am

Very Nice,
I want to get some add on LED this winter and install them
Bill




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot], Yahoo Slurp [Bot] and 6 guests