1988 GL1500 Cruise control will not work.


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
airpane
Posts: 22
Joined: Thu Jan 19, 2012 8:42 pm
Location: Trout, Louisiana
Motorcycle: 2006 Gl 1800
1992 Gl 1500A
1986 GL 1200 SEi

1988 GL1500 Cruise control will not work.

Postby airpane » Tue Jan 24, 2012 8:06 am



Does the speedometer have to be working to get the cruise to work. I have checked the spedo cable and it is broken at the wheel end. Anybody got a cable to sell. I guess 85000 miles is all you get out of a cable, LOL.
When I turn the key on and the lights come on on the dash. The cruise on light or the od light does not work. Should these lights come on during the gauge cluster test. The OD light does not light when in 5th gear. Can some one give me a run down of what all needs to be working to get the cruise to work.

James "airplane" Harlan



User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1988 GL1500 Cruise control will not work.

Postby virgilmobile » Tue Jan 24, 2012 9:00 am

I'll double check on my 88,but as I recall (I've just gotten the bike running ),with the key on,if I push the cruise button in,it will light up on the dash.I'm not sure about the initial self test,but I think they light for a few seconds.
And yes,the spedo must work for the cruise to operate.It also must know what gear you are in.as the control module has a input from the gear selector switch position 4 and 5,and will not engage below 30 mph or in any gear but 4 or 5.
There is a fuse there too.I think it is #14 on the left side.
You may have 3 seperate problems here.
1..spedo broke
2..fuse blown
3..gear selector switch inoperative or unhooked.
Go to the "manuals" tab and download the service manual for the 89 euro model.some things are different , but it can get you to the basics.I think it's chapter 21.Some references do not apply to the USA models.

User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1988 GL1500 Cruise control will not work.

Postby WingAdmin » Tue Jan 24, 2012 12:21 pm

I was thinking the same thing - separate problems. It's possible you have a couple burned out lamps - first thing I'd do is fix the speedometer and get it working, and see if that solves your problem. If so, then go after the actual light bulbs in the dash.

I always try the easiest fix first. :)


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Big Bob, Fiberthree, krhh and 6 guests