gl1800 gauges stopped working


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
rgebbie
Posts: 1
Joined: Sat Apr 21, 2012 10:42 am
Location: Cleveland, Ohio
Motorcycle: 2003 goldwing

gl1800 gauges stopped working

Postby rgebbie » Sat Apr 21, 2012 10:55 am



my gauges stopped working the other day for no reason. warning lights work, but cruise control quit, and speedo, tach, and fuel, and temp gauge quit. any ideas on the fix? already looked and checked fuses



User avatar
themainviking
Posts: 2580
Joined: Wed Sep 29, 2010 6:59 pm
Location: North Bay, Ontario, Canada
Motorcycle: 2009 GL1800 AD

Re: gl1800 gauges stopped working

Postby themainviking » Sat Apr 21, 2012 12:59 pm

Even though you say you checked your fuses, did you test them or just visually check them? If you did not test them, you should not assume they are good. You should either test them with a fuse tester, or put a known good fuse in the suspect spot. This problem has commonly turned out to be the tail light relay fuse, 15 amp, upper left of the fuse panel.

After testing the fuses, if you have not found the problem there are two other things you can look at. One is the ignition switch, to see if it is passing power to the gauges, and, if that does not turn out to be the problem, then you can try looking here:

http://gl1800riders.com/forums/showthre ... al-Gremlin

http://gl1800riders.com/forums/showthre ... 2-Goldwing

http://gl1800riders.com/forums/showthre ... ht-failure

Please let us know what you find out.
It ain't about the destination - it's all about the journey

ImageImage

User avatar
WOJCIECH
Posts: 143
Joined: Sun Feb 28, 2010 5:39 am
Location: Pabianice Poland
Motorcycle: GL 1800 2009
GL 1800 2009 trike Redwing

Re: gl1800 gauges stopped working

Postby WOJCIECH » Sun Apr 22, 2012 2:44 am

First - check the fuse 16 and 31, under-seat box is the relay, check the cord Br / W, turn on the ignition and check whether it is current. This is the beginning!

User avatar
themainviking
Posts: 2580
Joined: Wed Sep 29, 2010 6:59 pm
Location: North Bay, Ontario, Canada
Motorcycle: 2009 GL1800 AD

Re: gl1800 gauges stopped working

Postby themainviking » Sun Apr 22, 2012 7:35 am

The fuse that powers all the items you have dead also powers the accessory tap at the fuse block, as well as the accessory connector under the front left pocket.

Honda made a huge oversight in the 01-04 models that was not fixed until 2005. They forgot to fuse the accessory tap under the left pocket. They intended for their cigarette lighter socket to go in that spot, which has a 5 amp fuse. If you hook something else up to it, you don't have that protection. Right now, the only thing protecting that 5 amp line is the 20 amp main fuse. When that fuse blows, you lose half your bike's electronics.
It ain't about the destination - it's all about the journey

ImageImage

User avatar
WOJCIECH
Posts: 143
Joined: Sun Feb 28, 2010 5:39 am
Location: Pabianice Poland
Motorcycle: GL 1800 2009
GL 1800 2009 trike Redwing

Re: gl1800 gauges stopped working

Postby WOJCIECH » Mon Apr 23, 2012 1:11 am

in older by 2005 check fuse no. 22

User avatar
rbee44
Posts: 5
Joined: Sun Mar 30, 2014 10:44 am
Location: Land O Lakes, FL
Motorcycle: 2004 Goldwing Trike

Re: gl1800 gauges stopped working

Postby rbee44 » Sat Apr 18, 2015 12:26 pm

I know this is an old thread, but I watched my guages on my 2004 GL1800 trike go one by one while riding. First thing I did was examine the fuses. I found the number 5 fuse (15 AMP-tail) guage was melted. Replaced it and all is working again. However, will watch to see if it melts again to make sure there isn't a more serious issue.




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: tfdeputydawg, Yahoo Slurp [Bot] and 2 guests