2012 1800 feedback sound in my headset


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
snapshot
Posts: 4
Joined: Sun May 22, 2011 8:13 pm
Location: Grand Rapids, Michigan
Motorcycle: 2012 Goldwing GL1800

2012 1800 feedback sound in my headset

Postby snapshot » Sun May 06, 2012 6:41 pm



I bought a new 2012 wing, bought some J&M headsets. The back one I can not get anything but a high pitched squeal. I am sure it isnt caused by the headset. I can plug the same headset into the front and it works fine. I can not hear music or the intercom through the passenger headset. It is still under warranty as it only has 600 miles on it...but who wants to have it tied up for a week or more at the dealer this time of year. There is no CB on the bike and the only non-factory wiring that was added is for the trailer wiring. The dealer assures me that it would not interfere as it is a seperate harness. The trailer lights work fine as well.

Has anyone else ran into this or have any ideas?
Thanks,
Greg



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 2012 1800 feedback sound in my headset

Postby WingAdmin » Mon May 07, 2012 11:06 am

If the headset and microphone grounds are connected together, it can cause a loud squeal like you describe. Unlike previous Goldwings, the driver and passenger headsets are not connected in parallel, so if there is a problem with the passenger headset plug, it may well be a problem with the audio amplifier itself. Take it to the dealer and let them sort it out under warranty.

snapshot
Posts: 4
Joined: Sun May 22, 2011 8:13 pm
Location: Grand Rapids, Michigan
Motorcycle: 2012 Goldwing GL1800

Re: 2012 1800 feedback sound in my headset

Postby snapshot » Thu May 10, 2012 12:13 pm

Headed there tonight

snapshot
Posts: 4
Joined: Sun May 22, 2011 8:13 pm
Location: Grand Rapids, Michigan
Motorcycle: 2012 Goldwing GL1800

Re: 2012 1800 feedback sound in my headset

Postby snapshot » Sat May 26, 2012 9:06 am

Well to date the dealer has not been able to find the problem. At first he said it was my headset cord as they used a headset from another Goldwing that was in for service and it worked fine. So they told me my cord was bad and ordered me a new one... no change. They called the factory tech and was told that there were no known problems with the problem and that they have to look at all the wiring and find where it is shorted. So back to the dealer it goes on tuesday.

wshutt
Posts: 1
Joined: Wed Jun 29, 2011 5:55 pm
Location: wichita, ks
Motorcycle: 2012 ABS

Re: 2012 1800 feedback sound in my headset

Postby wshutt » Sat Jun 02, 2012 9:25 pm

I've got the same problem. Had the 2012 wing just two wks. Headsets worked fine with the '08 Wing, but all I get is squeel on the new one.

snapshot
Posts: 4
Joined: Sun May 22, 2011 8:13 pm
Location: Grand Rapids, Michigan
Motorcycle: 2012 Goldwing GL1800

Re: 2012 1800 feedback sound in my headset

Postby snapshot » Sun Jul 08, 2012 6:02 am

Got mine fixed. They would not tell me which harness it was but told me there was a harness in the back that was shorted out. Fox Shawmut Hills is the dealer that fixed it.
2807 Lake Michigan Drive Northwest
Grand Rapids, MI 49504
(616) 453-5467

Perhaps your dealer can call them and save themselves a lot of hassle in finding it. Denny was the service managers name and I am sure he will remember it well.

Also whenever I wash it I have to take an air hose and blow out the plugs where it plugs into the headset or I will get squeal in both headsets.

Hope this helps.




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: Google Adsense [Bot] and 4 guests