Page 1 of 1

First time Wing owner with malfunctioning heated seats,grips

Posted: Sun Jun 10, 2012 10:01 pm
by singring
I recently bought a 2006 Wing, that has the factory comfort package. PO had a replacement Honda rear seat heat adjust reostat that he said would fix the problem....Surprise!!...I just installed the replacement, and still no heated grips or seats...no blown fuses, but, with engine running, the " number 2 heat" 5 amp fuse terminals show over 12 volts on my multimeter, yet the "number 1 heat" 20 amp fuse terminals shows zero volts. I assume that all heated functions are connected in series, so with zero voltage at number 1 heat circuit grips and seats both would have no heat function. Is number 2 heat for grips, and number 1 heat for seats? Are relays wired before or after the fuse box? Any advice is appreciated...thanks

Re: First time Wing owner with malfunctioning heated seats,g

Posted: Sun Jun 10, 2012 10:48 pm
by goanders
This seems to be a common problem with these models. I am having the same problem. I am told that there seems to be many that have the left heated grip fail. If any of the units fail, then neither the grips or seats will heat.
I am thinking that I would be better to not use these and install after market grips and rewire the seat heaters. Don't know if anyone has done this.

Re: First time Wing owner with malfunctioning heated seats,g

Posted: Mon Jun 11, 2012 4:35 am
by WOJCIECH
you have no schema, no hot fix, you do not know where to look! write to me, I'll help
adalbert1981@o2.pl