cruise control issue


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
timtim
Posts: 7
Joined: Fri Jun 25, 2010 8:07 pm
Location: Melfort Saskatchewan
Motorcycle: 2012 gl1800 goldwing

cruise control issue

Postby timtim » Wed Aug 01, 2012 12:24 pm



I perchased a new 2012 goldwing approx. 2months ago(the red one),and have hade no problems with it till a couple of weeks ago.We loaded up the bike to go on vacation and headed west into a strong head wind.When i went to set my cruise it would not set.(amber cruise on light is on)I tried setting it for approx. 50km. and it would not set.(green set light would not come on).So we decided to turn around and go back home,(wind at our back)when i got up to speed 110km hr,i tried to set the cruise and it set,i tried turning it off and on all the way home and it worked perfectly.So we decided to try again the next day and the same thing happened.(same strong wind)We only went about 5km turned around to head home tried setting it again and it worked,we turned into the wind and had the wind at our backs three times as soon as the wind was at our backs it would work just fine.
If anyone has any idea what it could be or any input i would welcome the input.

thankyou in advance timtim



User avatar
themainviking
Posts: 2580
Joined: Wed Sep 29, 2010 6:59 pm
Location: North Bay, Ontario, Canada
Motorcycle: 2009 GL1800 AD

Re: cruise control issue

Postby themainviking » Wed Aug 01, 2012 4:13 pm

It could have too sensitive a speed sensor. I know mine will kick off on too steep a hill, or riding into very very strong winds, but not often enough so far to get me to take it in to the dealership. If your problem can be duplicated by riding into a strong wind, I would take it to your selling dealership.
It ain't about the destination - it's all about the journey

ImageImage

timtim
Posts: 7
Joined: Fri Jun 25, 2010 8:07 pm
Location: Melfort Saskatchewan
Motorcycle: 2012 gl1800 goldwing

Re: cruise control issue

Postby timtim » Sat Aug 04, 2012 10:15 am

Thank's for the reply.Now i just have to wait for a strong wind again to see if it will happen again.


Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests