brake, signal light not working


Information and questions on GL1800 Goldwings (2001-Present)
  • Please Support our Sponsors!

brake, signal light not working

Postby ronjasbro » Sun Sep 30, 2012 1:04 pm



we were getting ready to leave on a trip and noticed the brake light wasn't working, hand and foot. withing a few minutes turn signal went out. next horn wouldn't wor. we are checking wiring. all fuses are ok. What else can we check? We have lots of extra lights on our gl1800/2004.


ronjasbro
 
Posts: 1
Joined: Sun Sep 30, 2012 12:26 pm
Location: South Shore, KY
Motorcycle: 2044 gl1800 Goldwing

Re: brake, signal light not working

Postby tmstowe » Mon Oct 01, 2012 9:32 am

I had a similar problem last year with my 2002 - the entire back end went dark. No lights, brake, signal, running, etc... I didn't try the horn, so I am not sure it that was part of this problem or not.

It ended up being a ground wire issue. Since I was on a trip at the time, we were not able to trace it completely, but I was able to add a new ground via one tail light and that seemed to work. Or it has since June 2011.

I have seen some comments on various forums that losing the ground wire is a common problem with the Wings.
User avatar
tmstowe
 
Posts: 4
Joined: Tue Nov 09, 2010 5:57 pm
Location: West Jordan, UT
Motorcycle: 2002 Honda GL1800

Re: brake, signal light not working

Postby WingAdmin » Mon Oct 01, 2012 11:19 am

Anytime multiple, seemingly unrelated electrical items fail at the same time, the culprit is very often a bad ground wire.
User avatar
WingAdmin
Site Admin
 
Posts: 11386
Joined: Fri Oct 03, 2008 5:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer


Return to GL1800 Information & Questions


Who is online

Users browsing this forum: Bing [Bot] and 3 guests