2005 1800gl rear head set not working


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
User avatar
als4life
Posts: 13
Joined: Mon Aug 31, 2009 5:53 pm
Location: Star, NC
Motorcycle: 2005 GL1800

2005 1800gl rear head set not working

Postby als4life » Sat Dec 22, 2012 8:48 am



I have a problem with my wife not able to talk or hear through her rear headset.( yes I know this sometimes can be a blessing..lol) I have switched helmets with mine and no change and I switched the cable from the helmet to the wiring under the seat with no change. the wife and i are planning on a long trip and she will fall asleep without being able to talk during the trip. all you hear is a buzzing noise and have no clue what else to check. I am really hoping someone here has the answer to what the problem maybe.



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 2005 1800gl rear head set not working

Postby WingAdmin » Sat Dec 22, 2012 12:47 pm

You've already done what I would have done to isolate the problem. The next step I would take would be to have a look at the "pigtails" - the cables and connectors that connect to the bike's wiring harness at one end, and have the round headset 5-pin DIN plug at the other. You'll have to take the seat off (I believe) to see the one you're having problems with.

User avatar
als4life
Posts: 13
Joined: Mon Aug 31, 2009 5:53 pm
Location: Star, NC
Motorcycle: 2005 GL1800

Re: 2005 1800gl rear head set not working

Postby als4life » Sun Dec 23, 2012 6:56 am

Hi thanks for the suggestion. I took the seat off and replaced that wire as well at the pigtails. The buzz is still there and no sound or can not hear her talk. Not sure if something was plugged up right after they took the hand mic off the bike when they put it up for sale. I did not even check it until I brought it home and we went for a ride. It being a 05 I thought for sure it would work. This man that had the motorcycle did not trade it in. He passed and his wife's family took the mic and a few other stuff they wanted for another bike off.

User avatar
WOJCIECH
Posts: 143
Joined: Sun Feb 28, 2010 5:39 am
Location: Pabianice Poland
Motorcycle: GL 1800 2009
GL 1800 2009 trike Redwing

Re: 2005 1800gl rear head set not working

Postby WOJCIECH » Sun Dec 23, 2012 10:34 am

Audio jack-under-seat passenger, 6-pin connector white audio connection directly from the unit, connect another cable another helmet

User avatar
als4life
Posts: 13
Joined: Mon Aug 31, 2009 5:53 pm
Location: Star, NC
Motorcycle: 2005 GL1800

Re: 2005 1800gl rear head set not working

Postby als4life » Mon Dec 24, 2012 5:33 am

I took one off a friends bike ans switched it with mine. We checked his out before we tried it. Same noise. No change in switching that wire as well.

User avatar
WOJCIECH
Posts: 143
Joined: Sun Feb 28, 2010 5:39 am
Location: Pabianice Poland
Motorcycle: GL 1800 2009
GL 1800 2009 trike Redwing

Re: 2005 1800gl rear head set not working

Postby WOJCIECH » Mon Dec 24, 2012 7:11 am

passenger audio output you have the original, and created an can control the volume, you checked the white connector under the seat? and whether the noise is equal on the left and right? whether it can be adjusted louder or quieter?

User avatar
WOJCIECH
Posts: 143
Joined: Sun Feb 28, 2010 5:39 am
Location: Pabianice Poland
Motorcycle: GL 1800 2009
GL 1800 2009 trike Redwing

Re: 2005 1800gl rear head set not working

Postby WOJCIECH » Mon Dec 24, 2012 7:21 am

One more thing! you have speakers in the back? work? if you do not, the seat is a 4 pin connector black speaker indifferent, no less than 4 ohms, you have a CB radio, as you have to remove, or under the seat connector 3 pin power white-CB

User avatar
als4life
Posts: 13
Joined: Mon Aug 31, 2009 5:53 pm
Location: Star, NC
Motorcycle: 2005 GL1800

Re: 2005 1800gl rear head set not working

Postby als4life » Mon Dec 24, 2012 10:40 pm

Not tried that yet. Will give you update soon. Thanks so far for all your help!! Merry Christmas!




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest