Map update fixes a problem


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
User avatar
jinx
Posts: 252
Joined: Sat Jan 30, 2010 11:42 am
Location: Mechanics,pa
Motorcycle: 2006 gl1800

Map update fixes a problem

Postby jinx » Tue May 07, 2013 2:42 pm



The 2014.1 usa maps will be released later this month. I have already installed them on my 06 and they fix the find
by address reboot problem.

I am running firmwave V4.5 and was running the 2013.4 maps. When ever I did a search by address the nav would reboot
before calculating the route. With 2014.1 maps installed this does not happen. Switched back to 2013.4 problem returned.
Back to 2014.1 problem gone.

Sadly it did not fix the POI search problem.

Hopefully this helps some of you.



User avatar
Peteswing
Posts: 38
Joined: Sun May 05, 2013 9:40 am
Location: Wellington, Fl
Motorcycle: 2010 GL1800
Double Darksider #856

Re: Map update fixes a problem

Postby Peteswing » Wed May 08, 2013 8:55 am

I stopped using my navi just not worth the headache. I find it easier to use my iPhone plus I don't want to pay the crazy prices for the updates. May look in to a new GPS unit to add on one day. Not happy with the navi since day one.

User avatar
jinx
Posts: 252
Joined: Sat Jan 30, 2010 11:42 am
Location: Mechanics,pa
Motorcycle: 2006 gl1800

Re: Map update fixes a problem

Postby jinx » Wed May 08, 2013 11:16 am

OK but what does that have to do with this post.

But to respond to your statement. I have done over 155,000 miles while traveling all over the US and Canada and love it. I also use a Nuvi 3790 as well.
I still perfer the GL1800 Nav.

User avatar
themainviking
Posts: 2579
Joined: Wed Sep 29, 2010 6:59 pm
Location: North Bay, Ontario, Canada
Motorcycle: 2009 GL1800 AD

Re: Map update fixes a problem

Postby themainviking » Wed May 08, 2013 2:22 pm

Jinx, you state that you are using V4.5. Have you tried V4.6? It was my understanding that V4.5 had some problems and that is why they brought out V4.6 only three months later. I have not been able to find CNNANT2014.10 yet, but will try what you have spoken of when I do get it. I am using V4.6.
It ain't about the destination - it's all about the journey

ImageImage

User avatar
jinx
Posts: 252
Joined: Sat Jan 30, 2010 11:42 am
Location: Mechanics,pa
Motorcycle: 2006 gl1800

Re: Map update fixes a problem

Postby jinx » Wed May 08, 2013 6:05 pm

As I have stated before I like to play with this Nav. I do change between v4.5 and 4.6 from time to time. As you know I went back to V4.5 about
a month ago . I only went back to 4.6 yesterday to see if the address search would work with it as well. I will be going back to V4.5 tomorrow since
I believe it is less buggy than V4.6 .

I believe if you go to gpsunderground you will find what you are asking for.

User avatar
themainviking
Posts: 2579
Joined: Wed Sep 29, 2010 6:59 pm
Location: North Bay, Ontario, Canada
Motorcycle: 2009 GL1800 AD

Re: Map update fixes a problem

Postby themainviking » Wed May 08, 2013 8:14 pm

Thanks Jinx. I always used Navitotal, but gps underground is much quicker.


It ain't about the destination - it's all about the journey

ImageImage


Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: wingpilot08 and 2 guests