SPEEDO PROBLEMS


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
GRAPEAPE94
Posts: 150
Joined: Tue Feb 15, 2011 11:01 am
Location: VENICE, FL
Motorcycle: 2006 GL1800

SPEEDO PROBLEMS

Postby GRAPEAPE94 » Mon May 13, 2013 9:03 am



While out for a ride yesterday I had a problem with the speedometer. While riding at about 50mph with the cruise control on the cruise suddenly stopped working. I was able to reset it and continue but about 15 min later it did the same thing and when I looked at the speedo the needle went from 50 to over 120 then down to 0 then back up to 50. then this morning while doing about 35 here in town I watched the needle bounce all over the place. Any ideas? the bike is an '06, no GPS and has just over 84,000 well maintained miles on it.



User avatar
artgrantz
Posts: 276
Joined: Sat Apr 10, 2010 9:25 pm
Location: Manchester, PA
Motorcycle: Current: 2008 GL1800
Previous: 96 GL1500 SE
85 GL1200 I
85 GL1200 I
75 GL1000
Contact:

Re: SPEEDO PROBLEMS

Postby artgrantz » Mon May 13, 2013 10:50 am

It sounds like your speedometer cable is frayed and about to break. Another possibility is the speedo cable drive gear on the wheel is worn and ready to fail.

User avatar
jinx
Posts: 252
Joined: Sat Jan 30, 2010 11:42 am
Location: Mechanics,pa
Motorcycle: 2006 gl1800

Re: SPEEDO PROBLEMS

Postby jinx » Mon May 13, 2013 1:11 pm

I will gladly let some one correct me but the gl1800 does not use a cable . It is all electronic with the sensor in the transmission. I would check
the connections behind/under the top shell. The one I know of is right behind the air vent on the throttle side.

User avatar
artgrantz
Posts: 276
Joined: Sat Apr 10, 2010 9:25 pm
Location: Manchester, PA
Motorcycle: Current: 2008 GL1800
Previous: 96 GL1500 SE
85 GL1200 I
85 GL1200 I
75 GL1000
Contact:

Re: SPEEDO PROBLEMS

Postby artgrantz » Mon May 13, 2013 1:23 pm

jinx wrote:I will gladly let some one correct me but the gl1800 does not use a cable . It is all electronic with the sensor in the transmission. I would check
the connections behind/under the top shell. The one I know of is right behind the air vent on the throttle side.


OOOPS!! I was assuming it was the same as previous Goldwing models. I apologize for giving false information.

User avatar
jinx
Posts: 252
Joined: Sat Jan 30, 2010 11:42 am
Location: Mechanics,pa
Motorcycle: 2006 gl1800

Re: SPEEDO PROBLEMS

Postby jinx » Mon May 13, 2013 3:03 pm

artgrantz been there done that. At least you tried to help.




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests