Navi system on 2008 GL1800


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
bigrnm
Posts: 37
Joined: Wed Oct 28, 2009 2:11 pm
Location: El Paso, TX
Motorcycle: 2008 GL1800 w/premium audio, comfor package, Navigation/ABS systems

Navi system on 2008 GL1800

Postby bigrnm » Mon May 03, 2010 12:09 pm



Good morning to all,
Haven't posted in here for a while, but now it is time again. I finally decided to buy the 2008 GL1800 w/Navi/ABS/Comfort package. Got a real good deal on it. I have about 1200 miles on it now. I wanted to take a 3 hour trip the other day, and wanted to use the GPS on the bike. Unfortunatley, it could not. I read the manual and initialized the GPS system, but it still did not want to let me enter a street name to where I wanted to go. The name of my state wasn't coming out either. According to the manual, once you initialize the GPS, the state should automatically come out. It gives me the position of my bike, and my home base, but that is about it.
I was wondering if anyone knew what I was missing or doing wrong so that I could use my GPS system. I mean, that is one of the reasons I bought that bike in the first place.
Thank you ahead of time,
Big "R"



User avatar
SilverHawk
Posts: 21
Joined: Mon Nov 30, 2009 10:33 pm
Location: Rapid City, SD
Motorcycle: Currently w/o a ride. :(

Re: Navi system on 2008 GL1800

Postby SilverHawk » Tue Jun 01, 2010 8:23 am

Was just wondering if you have solved the Navi problem you encountered. I don't have any suggestions except to take it to a dealer and see if they can resolve it for you. I'm looking at getting the latest update from Garmin, but it cost $149 to do that. Guess I'll have to check with the boss first. ;) Regardless, good luck and ride safely.

bigrnm
Posts: 37
Joined: Wed Oct 28, 2009 2:11 pm
Location: El Paso, TX
Motorcycle: 2008 GL1800 w/premium audio, comfor package, Navigation/ABS systems

Re: Navi system on 2008 GL1800

Postby bigrnm » Tue Jun 01, 2010 10:57 am

No. Have had no luck in using my Navi system. I'm getting really frustrated with this. What will the dealer do that I can't do. I hate to take it to a dealer to do something that will take 10 minutes and cost me $100.
That might be my only alternative though.
Thanks WVWingman,
Big "R"

User avatar
FredClem
Posts: 2
Joined: Sun Dec 06, 2009 10:17 am
Location: Long Beach, CA
Motorcycle: 2010 GL1800 YELLOW
VFR 800 RWB

Re: Navi system on 2008 GL1800

Postby FredClem » Tue Jun 01, 2010 12:10 pm

You have to look carefully because sometimes you think you have to insert the street name but actually it is still asking for the city.
Read the question on the screen carefully! If you say "look up a street in a certain state" it automatically tries to find that street AND city!
Find the city first!.... then the street.
It is very frustrating some times (When you are in a hurry) but it's the only way to make this piece of antique work. (I even have a 2010 and it does the same thing).
Hope this helps a bit! Fred

bigrnm
Posts: 37
Joined: Wed Oct 28, 2009 2:11 pm
Location: El Paso, TX
Motorcycle: 2008 GL1800 w/premium audio, comfor package, Navigation/ABS systems

Re: Navi system on 2008 GL1800

Postby bigrnm » Tue Jun 01, 2010 4:49 pm

Hi Fred,
No, I actually have initialized the GPS a few times. I have returned to the default settings twice. Done the setup 1 and 2 a few times. It doesn't even let me turn on the POI button. Not even highlighting at all. I have actually tried to input the State first, because the manual and the setup instructions I got says that I should initialize the GPS and the State will automatically show up. It does not. When I try to enter the State, the keypad goes blank and it asks me for a country. But how can I enter a Country if the keypad is blank?
I don't get it.
Any other ideas will be welcomed.
If I enter a city, I will get to El Paso, which is where I am at. And that is it. Doesn't even give me an opportunity to enter the State after that either. Much less the street name.
Thanks guys,
Let me know what else I can do before I take it to the dealer here. One bit of info that might help. I originally bought the motorcycle in Cherry Hill, NJ and had it shipped down here to El Paso, TX. I figured that would be no problem, and by initializing the GPS, I thought the computer would know where the hell I am at. It does give me the correct Longitude and Latitude coordinates, but that is about it.

User avatar
FredClem
Posts: 2
Joined: Sun Dec 06, 2009 10:17 am
Location: Long Beach, CA
Motorcycle: 2010 GL1800 YELLOW
VFR 800 RWB

Re: Navi system on 2008 GL1800

Postby FredClem » Tue Jun 01, 2010 6:39 pm

I went to look at some differences between your GPS and mine. Mine has an SD card and as far as I can tell you have a CF (Compact Flas) card in yours.
Have you tried taking it out (and pushing it back in again) and maybe even copying the contents on to a new card?
When I changed the "time zone" on mine it also did NOT know where I was anymore (you might want to look at that!
and..
There is a menu button "POI Display" (in setup 2) which you can turn on or off I did not see any difference when I turned it on (mine is off) but try it!
This (as far as I know) only shows POI's on the screen while you ride.
On another note; you should still have at least 1 year of warrantee on your bike it should not cost you anything to get this fixed not even 1 dollar!
Other than this..... I do not know how to help you without physically seeing the thing!
Good luck!
Fred

User avatar
Keyboard
Posts: 63
Joined: Mon Apr 26, 2010 8:59 am
Location: Owings Mills, MD
Motorcycle: 2010 GL1800

Re: Navi system on 2008 GL1800

Postby Keyboard » Tue Jun 01, 2010 10:08 pm

Why not just call Honda Customer Service or a local dealer? Either of them may be able to step you through a resolution over the phone.
My Bike Collection:
2010 Gold Wing + 2004 Rune, 2011 R1200RT, & 2011 Road King Classic

bigrnm
Posts: 37
Joined: Wed Oct 28, 2009 2:11 pm
Location: El Paso, TX
Motorcycle: 2008 GL1800 w/premium audio, comfor package, Navigation/ABS systems

Re: Navi system on 2008 GL1800

Postby bigrnm » Wed Jun 02, 2010 10:25 am

Thanks guys,
Hey Fred,
That POI button is there, I just can't turn it on at all. It won't let me. All the other buttons I can turn on, but the POI is not even highlighting so that I can turn it on or off.
Can you tell me how I can find the Compact Flas card and how to take it out and put it back in again? I don't have my manual with me today, and I will be at work until midnight tonight. I do have my bike with me and I can go out and see what I can do with that card. Thanks.
I guess if that fails, I will call the customer service and/or my dealer here. I forgot about my warranty. The dealership in N.J. said I still had the full three years as of August 2009. I hope that is true.

bigrnm
Posts: 37
Joined: Wed Oct 28, 2009 2:11 pm
Location: El Paso, TX
Motorcycle: 2008 GL1800 w/premium audio, comfor package, Navigation/ABS systems

Re: Navi system on 2008 GL1800

Postby bigrnm » Wed Jun 02, 2010 3:14 pm

Hey Fred and Keyboard,
Just got off the phone with Jared at customer service. He said that I should take it to a dealer because he could not give me any advise over the phone. I explained what I had done, and how the Navi-sys is working and what it is doing, or rather, not doing, and he said he had no idea what to do. So I guess I have to go on Saturday to the dealer and hope that they can fixt the problem. Jared also said that it might be that they have to reboot the system. I wonder how they do that? It's not like one can press Ctrl/Alt/Del right?
Well, I'll keep you guys posted. I hope it is nothing major, even if it is on warranty.
Later,
Big "R"

User avatar
Keyboard
Posts: 63
Joined: Mon Apr 26, 2010 8:59 am
Location: Owings Mills, MD
Motorcycle: 2010 GL1800

Re: Navi system on 2008 GL1800

Postby Keyboard » Wed Jun 02, 2010 9:55 pm

Yeah, keep us posted on the outcome. I'd like to know what the solution is in case I have a similar problem with my 2010.

BTW (Off Topic), I used to live in the El Paso area twice in the 60's (61-62, and 64-67) when my father was stationed at Fort Bliss. I have fond memories of El Paso. I attended Bel Air High and then switched to Burgess High School back then. I had the opportunity to revisit the area in 2002, 35 years later.
My Bike Collection:
2010 Gold Wing + 2004 Rune, 2011 R1200RT, & 2011 Road King Classic

bigrnm
Posts: 37
Joined: Wed Oct 28, 2009 2:11 pm
Location: El Paso, TX
Motorcycle: 2008 GL1800 w/premium audio, comfor package, Navigation/ABS systems

Re: Navi system on 2008 GL1800

Postby bigrnm » Thu Jun 03, 2010 9:42 am

Wow, what a small world keyboard. Big difference from the 60's 'till today huh? It has grown so much. And Ft. Bliss is growing quadrupoly as we speak. We are supposed to get a bunch of soldiers in within the next couple of years. It is like a new city being built by the loop 375 now.
Will do on the GPS system. Will be taking the bike this Saturday. Will let you know the outcome on Monday.
Later,
Big ""

bigrnm
Posts: 37
Joined: Wed Oct 28, 2009 2:11 pm
Location: El Paso, TX
Motorcycle: 2008 GL1800 w/premium audio, comfor package, Navigation/ABS systems

Re: Navi system on 2008 GL1800

Postby bigrnm » Thu Jun 03, 2010 9:46 am

By the way Keyboard,
I will be taking the bike to Las Cruces. The Honda dealer here in El Paso just sucks soooo much, I don't even want to deal with them at all. I am not too fond of the one in Las Cruces either, but I think it is better than El Paso, unfortunately. I don't have the time to take it to Deming, otherwise I would probably do that.
Later.

bigrnm
Posts: 37
Joined: Wed Oct 28, 2009 2:11 pm
Location: El Paso, TX
Motorcycle: 2008 GL1800 w/premium audio, comfor package, Navigation/ABS systems

Re: Navi system on 2008 GL1800

Postby bigrnm » Wed Jun 23, 2010 12:38 pm

Hi Wetumpka, FredClem, and Keyboard,
Has been a while, but finally got my GPS system working. It turned out to be a bad chip. I took it in to the dealer, and they had to get another one and put it in. Works fine now. Seems to be the second one that the dealer had to replace on a 2008 model.
On another note, I also took the bike in so that they could replace my right fork seal. They replaced both since it is probably better they do it at the same time. They wanted to charge me over $300 to replace the seals, but I told them the bike didn't even have 2000 miles on it yet. They told me that Honda considers that a wear and tear item, no matter how old the bike is. I told them that was ridiculous. I was very upset.
When I picked up the bike, the service manager said he had the Honda rep come in and inspected my bike, and said that he allowed Honda to fork the bill for the seals. ( no pun intended) What a relief. It is a one time deal only though. Next time, no deal.
Just wanted to keep you guys updated on Navi system on my bike. Thanks for all your help and input.
Next up, a question about a toe/heal shifter for my bike. I have been toying with the fact that I want a toe/heel shifter for the 2008 GL1800. But a couple of people have told me that it would be tough on my bike, especially if I wanted to get the floorboards also. They told me that I would:
First, have trouble shifting up because my toes would be too close to the shifter, even if I put an extension and moved it forward.
Second, that the bike itself would have problems shifting up and down.
What do you guys think, and what do you recommend?




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: AhrefsBot [Bot], mweddy@gmail.com and 1 guest