Won't Start


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
NCKayaker
Posts: 8
Joined: Thu Jul 05, 2012 10:06 pm
Location: Swansboro, North Carolina
Motorcycle: 2005 Honda Goldwing Gl1800

Won't Start

Postby NCKayaker » Sat Feb 22, 2014 4:58 pm



I posted this issue several months back. The problem disappeared while trouble shooting so I never found the cause. It's back again....HELP
______________________________________________________________________________________________________________________________
2005 - GL 1800 - 51K miles
Normal start one day last week... rode about 10 miles. Tried to restart.... hit starter... starter never turns... headlight goes out.
:?:
Bike in neutral, kill switch good, fuses good, side stand switch good, reverse NOT activated, put new battery in.... no change in symptom. Any thoughts?
Rode it from NC to Alaska in July... not even a hiccup in 10K.
H E L P!!!!!



User avatar
Sagebrush
Posts: 96
Joined: Tue Mar 09, 2010 5:47 pm
Location: Raleigh, NC
Motorcycle: 1981 GL1100
1982 GL1100
2001 GL1800 CSC Trike
2002 GL1800

Re: Won't Start

Postby Sagebrush » Sat Feb 22, 2014 6:20 pm

The connections to the tilt sensor can get corroded making the computer think its on a tilt. My wife's trike exhibited similar symptoms at one time. Bike would just quit on her try to restart it and nothing. Turn the key off for awhile and it would start right up. I "fixed" it by unplugging all the connectors (3) located up front under the right side pocket. You have to remove the pocket in order to access them. Once I did that the symptoms cleared up and never returned.

NCKayaker
Posts: 8
Joined: Thu Jul 05, 2012 10:06 pm
Location: Swansboro, North Carolina
Motorcycle: 2005 Honda Goldwing Gl1800

Re: Won't Start

Postby NCKayaker » Sat Feb 22, 2014 6:26 pm

Great idea. I'll give that a try. hanks

NCKayaker
Posts: 8
Joined: Thu Jul 05, 2012 10:06 pm
Location: Swansboro, North Carolina
Motorcycle: 2005 Honda Goldwing Gl1800

Re: Won't Start

Postby NCKayaker » Sat Feb 22, 2014 7:01 pm

Do those connectors lift straight up? Having a hard time getting them to uncouple




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests