2005 TRIKE GL1800A SOUND SYSTEM


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
FM1941
Posts: 3
Joined: Thu May 20, 2010 1:52 pm
Location: INDIO CA.
Motorcycle: 2005 GOLDWING GL1800A TRIKE

2005 TRIKE GL1800A SOUND SYSTEM

Postby FM1941 » Thu May 20, 2010 1:56 pm



PUT NEW SPEAKERS AND SAT RADIO AND AMP IN TRIKE ,, WHEN I HIT BUMP , SHUTS OFF , PUSH AUDIO BUTTON ,, AVC IS HIGHLIGHTED COMES BACK ON ,, ISNT THAT A HEADPHONE OPTIONAL SWITCH , AM NOT USING ANY HEADSETS AT ALL ?



gareva1
Posts: 318
Joined: Mon Oct 26, 2009 4:51 pm
Location: Baton Rouge, LA
Motorcycle: 2008 GL1800 Prem Audio

Re: 2005 TRIKE GL1800A SOUND SYSTEM

Postby gareva1 » Thu May 20, 2010 2:29 pm

AVC is Automatic Volume Control...I would hit the volume button and get to the option for the mute level and make sure that it is either at off or the least sensitive...can't remember which direction is what you need, but an owners manual will help you right out with that part...

The bump killing the audio may indicate a short between your radio head unit and the amp...just a guess.

FM1941
Posts: 3
Joined: Thu May 20, 2010 1:52 pm
Location: INDIO CA.
Motorcycle: 2005 GOLDWING GL1800A TRIKE

Re: 2005 TRIKE GL1800A SOUND SYSTEM

Postby FM1941 » Thu May 20, 2010 2:44 pm

THANKS , WE CHECKED THE HI TO LOW LEVEL ADAPTER AND RCA AND FOUND NO LOOSE CONNECTIONS OR BREAKS ,

gareva1
Posts: 318
Joined: Mon Oct 26, 2009 4:51 pm
Location: Baton Rouge, LA
Motorcycle: 2008 GL1800 Prem Audio

Re: 2005 TRIKE GL1800A SOUND SYSTEM

Postby gareva1 » Thu May 20, 2010 3:46 pm

so did you turn the avc off? It's possible you have a short in your mic wiring even though you arent using the headsets, it may be manifesting as speech and triggering the avc.

FM1941
Posts: 3
Joined: Thu May 20, 2010 1:52 pm
Location: INDIO CA.
Motorcycle: 2005 GOLDWING GL1800A TRIKE

Re: 2005 TRIKE GL1800A SOUND SYSTEM

Postby FM1941 » Thu May 20, 2010 4:27 pm

yes , went through the turn on and off controls and turned it off ,,, when amp goes off wont come back on for 20 minutes ,

gareva1
Posts: 318
Joined: Mon Oct 26, 2009 4:51 pm
Location: Baton Rouge, LA
Motorcycle: 2008 GL1800 Prem Audio

Re: 2005 TRIKE GL1800A SOUND SYSTEM

Postby gareva1 » Fri May 28, 2010 3:37 pm

I know you say your amp is good, but that type of activity (not coming back on for 20mins) doesn't seem right at all...if this all worked before the amp install, I'd highly suspect the amp regardless of what the installer may say.




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 6 guests