2005 1800 radio


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
wrrn73
Posts: 4
Joined: Thu Mar 25, 2010 4:11 pm
Location: Flat Rock,IL
Motorcycle: 2005 Goldwing with Champion trike kit.

2005 1800 radio

Postby wrrn73 » Sun Aug 24, 2014 7:31 am



I recently hooked up an XM radio plugged into the AUX on my 2005 1800. I only get sound through the right speakers. This with headsets or without. Any ideas how to get both sides working? :?:



User avatar
thrasherg
Posts: 1838
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: 2005 1800 radio

Postby thrasherg » Sun Aug 24, 2014 11:11 am

My guess would be that you have a broken lead or a connection problem between your XM player and the aux plug located up near the front left speaker. I would be removing the left hand glove box and checking the wiring for the aux lead and the connector just below the speaker where the aux lead connects to the Honda wiring loom.

Gary

wrrn73
Posts: 4
Joined: Thu Mar 25, 2010 4:11 pm
Location: Flat Rock,IL
Motorcycle: 2005 Goldwing with Champion trike kit.

Re: 2005 1800 radio

Postby wrrn73 » Sun Aug 24, 2014 12:03 pm

I did some checking and the aux cable wasn't plugged in all the way. Problem solved. Thanks for the reply.

User avatar
thrasherg
Posts: 1838
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: 2005 1800 radio

Postby thrasherg » Sun Aug 24, 2014 1:01 pm

Glad to hear you found the problem and it was an easy fix..

Gary




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest