OD light and cruise control


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
gldwngr34
Posts: 5
Joined: Wed Apr 02, 2014 12:12 pm
Location: Eugene, Or
Motorcycle: 2002 GL1800

OD light and cruise control

Postby gldwngr34 » Mon Sep 01, 2014 9:58 pm



The od lite on my '02 GL1800 sometimes will not come on when shifted to 5th gear. When this happens the cruise control will not work. It will always work again after maybe 10 to 20 minutes. The FI light will sometimes come on. Never stays on long enough to set a code. I have a Owl shift indicator installed. I checked for loose wires, etc. Thanks for any help. Bob



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: OD light and cruise control

Postby WingAdmin » Wed Sep 03, 2014 12:24 pm

There isn't much to go wrong there - it's just a switch. Does your Owl gear indicator show you in fifth gear when this problem occurs?

gldwngr34
Posts: 5
Joined: Wed Apr 02, 2014 12:12 pm
Location: Eugene, Or
Motorcycle: 2002 GL1800

Re: OD light and cruise control

Postby gldwngr34 » Wed Sep 03, 2014 12:49 pm

Thanks for the reply and yes, the Owl indicator works all the time.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: OD light and cruise control

Postby WingAdmin » Wed Sep 03, 2014 9:29 pm

Just to rule it out, I would first try disconnecting the aftermarket gear indicator and seeing if the problem still exists.

gldwngr34
Posts: 5
Joined: Wed Apr 02, 2014 12:12 pm
Location: Eugene, Or
Motorcycle: 2002 GL1800

Re: OD light and cruise control

Postby gldwngr34 » Wed Sep 03, 2014 10:22 pm

Put 300 miles on it today. The lite quit about 4 or 5 times. It would always come back on after 10 minutes more or less. One time the FI lite came on. I turned off the ignition switch and back on, FI lite went off and never came back on. Will try disconnecting the Owl.

gldwngr34
Posts: 5
Joined: Wed Apr 02, 2014 12:12 pm
Location: Eugene, Or
Motorcycle: 2002 GL1800

Re: OD light and cruise control

Postby gldwngr34 » Thu Sep 04, 2014 9:20 pm

Disconnected the gear position indicator. Rode about 30 miles, all was good. Will try to get more miles in the next few days.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: OD light and cruise control

Postby WingAdmin » Fri Sep 05, 2014 3:06 pm

gldwngr34 wrote:Disconnected the gear position indicator. Rode about 30 miles, all was good. Will try to get more miles in the next few days.


Like I said, it's the only thing I can think of that is common to all of your problems. Check out the connectors for corrosion; or it could simply be a problem with the indicator itself.

gldwngr34
Posts: 5
Joined: Wed Apr 02, 2014 12:12 pm
Location: Eugene, Or
Motorcycle: 2002 GL1800

Re: OD light and cruise control

Postby gldwngr34 » Sun Sep 21, 2014 8:49 pm

Removed all the components of the Owl. Cleaned all the connectors, reinstalled. Rode over 100 miles, everything works perfectly. Thanks again for your help.




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: Aussie81Interstate and 2 guests