2009 GL1800Reverse, Cruise and gps not working


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
Gazoo63
Posts: 7
Joined: Sun Sep 08, 2013 1:02 pm
Location: Ottawa, Ontario, Canada
Motorcycle: 2009 GL1800A09

2009 GL1800Reverse, Cruise and gps not working

Postby Gazoo63 » Tue Sep 02, 2014 4:07 pm



Hello to everyone, The reverse light blinks in my dash. The dealer has tried different options to no succesful and permanent avail. :evil: The reverse light flashes and reverse is not working. It also causes my cruise control not to engage as well as the display on my gps to switch constantly from the direction I'm heading to where I'm coming from. Has anyone ever had this and what was the solution. Thanks in advance to all of you!!!



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 2009 GL1800Reverse, Cruise and gps not working

Postby WingAdmin » Wed Sep 03, 2014 12:29 pm

There are several things that can cause the blinking reverse light, however I can think of only one that could affect the reverse, cruise and GPS: the gear position switch.

Does it happen all the time - is there ever a time when it is not blinking, or is it intermittent?

Gazoo63
Posts: 7
Joined: Sun Sep 08, 2013 1:02 pm
Location: Ottawa, Ontario, Canada
Motorcycle: 2009 GL1800A09

Re: 2009 GL1800Reverse, Cruise and gps not working

Postby Gazoo63 » Sat Sep 06, 2014 10:50 am

Thanks for your reply!!! I was away for a few days. It blinks all the time.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 2009 GL1800Reverse, Cruise and gps not working

Postby WingAdmin » Mon Sep 08, 2014 4:06 pm

Does your OD light come on when you are in 5th gear?

Gazoo63
Posts: 7
Joined: Sun Sep 08, 2013 1:02 pm
Location: Ottawa, Ontario, Canada
Motorcycle: 2009 GL1800A09

Re: 2009 GL1800Reverse, Cruise and gps not working

Postby Gazoo63 » Thu Sep 11, 2014 7:02 pm

Yes it does, there is no problem with that one...

Gazoo63
Posts: 7
Joined: Sun Sep 08, 2013 1:02 pm
Location: Ottawa, Ontario, Canada
Motorcycle: 2009 GL1800A09

Re: 2009 GL1800Reverse, Cruise and gps not working

Postby Gazoo63 » Wed Jul 01, 2015 3:25 pm

Good day, It's now July 2015 and this problem is still not fixed. Dealer keeps saying that it's cable Under the seat that shorts. When the dealer got it to work (for a week), when pushed in reverse, I could hear trhe gear Rolling but it was not engaged most of the time. I love my Wing but I'm fed up of this issue. please help.

User avatar
joeincalif
Posts: 406
Joined: Sat Nov 22, 2014 10:39 am
Location: San Jacinto, Calif
Motorcycle: 1997 Gold Wing SE

Re: 2009 GL1800Reverse, Cruise and gps not working

Postby joeincalif » Mon Jul 06, 2015 9:20 am

Found this from a few years back
The cable system might be out of adjustment. To know that for sure you have to work on it while the light is flashing. Remove some tupperware and turn the system manually till the light stops blinking and then adjust the system to the indicator marks .

On occasion the wire to the internal reverse indicator comes loose, that is the brass stud under the rubber cover on the side of the engine, above the oil fill. Be careful with that, hand tight and just a bit only.

Or the reverse/cruise actuator could have a dirty or loose connector or even a bad assembly with a burned out diode, but not likely as your is erratic. So I bet on the cable system being out of adjustment.


Image
IF YOUR BORN ONCE YOU WILL DIE TWICE
IF YOUR BORN TWICE YOU WILL DIE ONCE


Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 5 guests