2012 WIng and iPod issues


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
User avatar
waituntilthebeep
Posts: 224
Joined: Mon Jul 22, 2013 12:38 pm
Location: Rainy Pacific Northwest
Motorcycle: 2012 GL1800
Black and Silver
Previously:
1989 GL1500
Wineberry Red
'01 Shadow 750
DOUBLE DARK SIDE #1467 on Michelin Primacy and BT45

2012 WIng and iPod issues

Postby waituntilthebeep » Mon Nov 17, 2014 11:45 pm



This is probably a way out in left field kind of thing. I have my 2012 Wing and a Gen 5 iPod Touch MP3 player. Over the last few months I have started to have an issue with iPod connectivity. My guess is that it is the newest iOS 8.1 update that Apple did that is causing it but I will toss it out there just in case someone else is having this issue. When I go to play a song, the radio would show 1/5000 songs. Now it does something like 155/15 and controls will not respond unless I hit the control button, select songs and then the first one in the list so that it can reset its brain and see all the songs. The other thing it does is will be playing along and then give me a long hum... like when an old CD was scratched and the system hung up on trying to play that scratch. The iPod goes away as a playing option and when I unplug it, the iPod says it has reset. I can play the same songs all day (for 15 days with that much music:-) and not have an issue with headphones. No idea how to rectify it but figured I'd toss it out into the ether to see if it ever catches a fix from somewhere.



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 2012 WIng and iPod issues

Postby WingAdmin » Tue Nov 18, 2014 1:18 pm

When you get that hum (sounds like a skipping CD) from an MP3 player, it generally means that the digital audio data stream has been interrupted. The playback hardware doesn't have any new data to load into the buffer, so it just keeps playing the most recently received block of data over and over, which gives you the skipping noise. It sounds like one of two issues:

- Firmware issue with new version of iOS, as you mentioned
- Connectivity issue, i.e. a physical connectivity issue in the connector

User avatar
Paulcf
Posts: 147
Joined: Mon Apr 23, 2012 9:53 pm
Location: Calgary, Alberta, Canada
Motorcycle: 2003 GL1800 Massively Heavy Luxury Touring

Re: 2012 WIng and iPod issues

Postby Paulcf » Thu Nov 20, 2014 11:55 pm

May I suggest you buy a Digital MP3 player by BikeMP3 (See Wingstuff for example). For a mere $120 or thereabouts, I replaced my skippy Panasonic CD changer (and got valuable storage space in my trunk!) and this unit has performed flawlessly for 2 years now. Benefits are:

1. Extremely small! It is held to the inside of my trunk via Velcro. It takes zero space.
2. NO moving parts.
3. Does not require a power cable or charging, etc. Uses the OEM CD player cable.
4. The 8GB SD card I have easily carries 999 songs in 10 'folders'.
5. It is accessed and controlled via the left handlebar controls (volume, mute, next/previous track, next/previous 'folder').
6. It is always ready to go, nothing to worry about re theft, vibration, dirt, rain/water, plugging it in or forgetting it at home!

I have found a way to increase the number of songs so if any of you have one of these units and want to know how to do this, contact me.
MOBILIS IN MOBILI

User avatar
waituntilthebeep
Posts: 224
Joined: Mon Jul 22, 2013 12:38 pm
Location: Rainy Pacific Northwest
Motorcycle: 2012 GL1800
Black and Silver
Previously:
1989 GL1500
Wineberry Red
'01 Shadow 750
DOUBLE DARK SIDE #1467 on Michelin Primacy and BT45

Re: 2012 WIng and iPod issues

Postby waituntilthebeep » Fri Nov 21, 2014 12:39 am

WingAdmin -
Yeah... that noise:-) I knew what it was but couldn't describe it. I do believe that it is the firmware issue. Like I said, this problem ONLY started occurring after they did the last iOS update. I have other bugs now that I didn't have before so I am blaming it on that. I will wait it out and see how persistent it is. My iPod is not under warranty anymore so it is not something I am willing to have Apple get into. I usually have this thing stuck to me unless I am in bed so if the only time it does it is a random day or two a week while connected to the bike, I can live with it.

Paul -
I appreciate that info... I think I am way past that at this point in time. I am using an iPod Touch ( think iPhone 5 without the phone) that has a 32 gig chip in it. I literally have this thing playing 14 or more hours a day. I have left home and forgotten my wallet and phone but not my iPod :roll: The 2012 Wing, and not sure how many others previous to mine, have a USB cable port in the trunk to plug MP3 players such as mine into that charges it as I ride and allows direct control through the left grip controls like the BikeMP3 unit does. I have a Verizon MiFi hub that allows me to access Pandora Internet Radio as well through my iPod. The issue I am having is that Apple did a new operating system upgrade and I believe that it is causing some minor annoyances. I can live with them however.




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest