trouble changing gears on 2001 GL-1800 when first starting


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
troubadour
Posts: 2
Joined: Fri Jun 11, 2010 10:05 pm
Location: Goldsboro, N. C.
Motorcycle: 2001 GL 1800

trouble changing gears on 2001 GL-1800 when first starting

Postby troubadour » Sat Jun 12, 2010 4:08 pm



I have a 2001 Goldwing 1800. When I start it and immediately get on the bike, I have a problem changing gears. Down is fine, going up is very difficult. It seems to bind. Once the bike warms up, it chages perfectly. What do you feel the problem is?



gareva1
Posts: 318
Joined: Mon Oct 26, 2009 4:51 pm
Location: Baton Rouge, LA
Motorcycle: 2008 GL1800 Prem Audio

Re: trouble changing gears on 2001 GL-1800 when first starti

Postby gareva1 » Sat Jun 12, 2010 7:53 pm

How many miles are on the bike and when was the clutch fluid last changed?

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: trouble changing gears on 2001 GL-1800 when first starti

Postby WingAdmin » Sat Jun 12, 2010 9:02 pm

And what kind and weight of oil are you using?

troubadour
Posts: 2
Joined: Fri Jun 11, 2010 10:05 pm
Location: Goldsboro, N. C.
Motorcycle: 2001 GL 1800

Re: trouble changing gears on 2001 GL-1800 when first starti

Postby troubadour » Sun Jun 13, 2010 3:37 pm

I have about 38,500 miles on the bike.
I use 10-40 weight oil.
I bought the bike on 12-14-09. It had 28375 miles.
I don't know if the clutch fluid has been changed.
Rode it to Charlotte, N. C. on Friday (about 4 hours one way) on the way back about 80 miles from home, my cruise quit. I was on interstate 85 north and it wouldn't engage. So I'm puzzled.

User avatar
Keyboard
Posts: 63
Joined: Mon Apr 26, 2010 8:59 am
Location: Owings Mills, MD
Motorcycle: 2010 GL1800

Re: trouble changing gears on 2001 GL-1800 when first starti

Postby Keyboard » Sun Jun 13, 2010 5:50 pm

First, your cruise control problem may be due to bad contact switches on either the hand brake or clutch levers. Sometimes the switches just need to be cleaned. You can use WD-40 to clean and lubricate them. If that doesn't work, then replace the switches.

See here for the hand brake switch. It's item #1.

See here for the clutch switch. It's item #7.

Second, the shifting problem is a tough one. However, I've known owners who have had shifting problems with fat hand grips and/or after market levers. The fat hand grip or lever prevent the clutch from being fully engaged, thereby preventing a clean shift. If you don't have stock handgrips and/or levers, then you might want to switch back to see if the problem goes away.

Third, since your bike is a 2001, then it's probably a good idea to take apart the levers to clean and lubricate the moving parts. The parts may be dry or have collected enough dirt over the years to cause sporatic behavior.

Hope this helps.

EDIT: Also, some heel/toe shifters have been known to cause shifting problems. If you have a heel/toe shifter, then you might want to try switching back to the OEM way.


My Bike Collection:
2010 Gold Wing + 2004 Rune, 2011 R1200RT, & 2011 Road King Classic


Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: harvey01 and 2 guests