CB Radio Muting all other audio


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
beachtroy
Posts: 3
Joined: Mon Apr 20, 2015 2:16 pm
Location: Houston, TX
Motorcycle: 2009 GL1800 Deluxe

CB Radio Muting all other audio

Postby beachtroy » Mon Apr 20, 2015 2:44 pm



I am working on a 2009 GL1800 Deluxe. The sound system works great until I turn on the CB then everything is muted. I have turned the squelch down all the way and got static from the speakers to see if the CB was even working. It displays ok on the screen for transmitting and receiving but it mutes everything as long as its turned on. Is this normal? or is there something I can do to repair it?



Red Ron
Posts: 297
Joined: Thu May 20, 2010 1:13 pm
Location: Prestonsburg, KY; Edgewater FL
Motorcycle: '08, '13 GL1800
Rear-Yoko Avid Envigor 195x55x16
Front-Battleaxe BT-45

Re: CB Radio Muting all other audio

Postby Red Ron » Mon Apr 20, 2015 3:45 pm

Is "TX" (transmit) showing up all the time in the screen on the dash?

User avatar
joeincalif
Posts: 406
Joined: Sat Nov 22, 2014 10:39 am
Location: San Jacinto, Calif
Motorcycle: 1997 Gold Wing SE

Re: CB Radio Muting all other audio

Postby joeincalif » Mon Apr 20, 2015 10:16 pm

The only way everything else should mute is when you transmit. Check and see if the TX is on the CB screen.
Image
IF YOUR BORN ONCE YOU WILL DIE TWICE
IF YOUR BORN TWICE YOU WILL DIE ONCE

beachtroy
Posts: 3
Joined: Mon Apr 20, 2015 2:16 pm
Location: Houston, TX
Motorcycle: 2009 GL1800 Deluxe

Re: CB Radio Muting all other audio

Postby beachtroy » Tue Apr 21, 2015 8:03 am

TX only comes on when I press the talk button, other than that it says RX. I've tried the squelch in every setting and I've checked the antenna connection. People can hear me over the CB, but I can't hear them.

User avatar
tfdeputydawg
Posts: 898
Joined: Sun Nov 22, 2009 6:59 am
Location: Indianapolis, In.
Motorcycle: 06 Wing III/2010 Hannigan

Re: CB Radio Muting all other audio

Postby tfdeputydawg » Tue Apr 21, 2015 8:40 am

Adjust the mute level!

beachtroy
Posts: 3
Joined: Mon Apr 20, 2015 2:16 pm
Location: Houston, TX
Motorcycle: 2009 GL1800 Deluxe

Re: CB Radio Muting all other audio

Postby beachtroy » Tue Apr 21, 2015 8:44 am

There's a mute level? How do you do that?

User avatar
Dave Crook
Posts: 13
Joined: Thu Jul 25, 2013 11:52 pm
Location: South Point, Ohio
Motorcycle: 2008 Goldwing
1995 Aspencade (sold)
1982 Aspencade - Long Gone But Not Forgotten

Re: CB Radio Muting all other audio

Postby Dave Crook » Tue Apr 28, 2015 12:29 am

I Recently had the same problem on (radio muted when CB was turned on) my 2008 1800. After lots of needless work and head scratching I disconnected the battery (recommended by someone on this forum) for a minute then reconnected it and the problem disapeared and everything now works fine. Try it! :D

User avatar
themainviking
Posts: 2579
Joined: Wed Sep 29, 2010 6:59 pm
Location: North Bay, Ontario, Canada
Motorcycle: 2009 GL1800 AD

Re: CB Radio Muting all other audio

Postby themainviking » Tue Apr 28, 2015 7:04 am

I had a problem with the intercom not working, and did the same. Disconnected the battery for a bit and it all came back working fine. No problems since and it has been a couple of years. I guess this is a sort of Hard Reset.
It ain't about the destination - it's all about the journey

ImageImage

User avatar
joeincalif
Posts: 406
Joined: Sat Nov 22, 2014 10:39 am
Location: San Jacinto, Calif
Motorcycle: 1997 Gold Wing SE

Re: CB Radio Muting all other audio

Postby joeincalif » Tue Apr 28, 2015 9:07 am

several have problem with the early 1800's and just disconnecting the battery for a few minutes have solved it.
Image
IF YOUR BORN ONCE YOU WILL DIE TWICE
IF YOUR BORN TWICE YOU WILL DIE ONCE

User avatar
Steve F
Posts: 387
Joined: Thu Apr 07, 2011 8:25 pm
Location: suburban Chicago
Motorcycle: 1976 Honda CB750F Cafe' (sold :>( )
'03 GL1800

Re: CB Radio Muting all other audio

Postby Steve F » Tue Apr 28, 2015 11:47 am

Just a hint to save you some aggravation..........write down all your radio station settings (button / frequency) and your mute and beep and intercom settings before you disconnect you battery.
It'll save you a bunch of time later when you reconnect it. :ugeek:
"To ride is the reason, the destination the excuse."

User avatar
PastoT
Posts: 294
Joined: Sun Jul 01, 2012 9:20 pm
Location: Mt Home, Idaho
Motorcycle: 2002 GL1800 (107k)

Re: CB Radio Muting all other audio

Postby PastoT » Wed May 20, 2015 5:36 pm

If you haven't found a solution yet (all above were more likely) try relocating your rear passenger headset pigtail or the CB antenna cable. Factory install puts the two adjacent each other and the two will interfere with each other (there is a Ferret Coil to be added to the 08s pigtails). I just added a CB two days ago and ran the antenna as mother Honda directed and nearly blew my speakers using the bike speakers with a hand mic. Your issue is different but my solution was inspired by a Service Bulletin for the 08 model and didn't apply to mine still the induced signal between the headset wires, speaker wires and antenna cable might be just high enough to trigger the audio to mute for the inter-comm or create a signal the radio is sensing as the CB transmitting which mutes all other sources by design. Just an thought.

To resolve my signal feedback I moved the rear speaker wires to the right side and wired the antenna straight to the CB staying within the trunk and everything is happy again. There is a muting issue in an earlier model radio that kept everything muted or setting a decreased volume after transmitting with the CB. Having read the SB last night it was for a much earlier model, but still something to consider.
Tom, in Mountain Home, Idaho
2002 GL1800 (Illusion Red) Non-ABS, 108k miles
Retired Air Force

"Audentes Fortuna Juvat"
Image

Wayne
Posts: 139
Joined: Thu Nov 05, 2009 10:52 am
Location: Troy, Oh, & The Villages, Fl.
Motorcycle: 2000 Valkyrie Tourer
2008 GL1800 Level 3 White
2015 GL1800 Level 3 Red/Black Anniversary

Re: CB Radio Muting all other audio

Postby Wayne » Wed May 20, 2015 7:54 pm

The CB locking up all functions of audio unit is very common problem and disconnecting negative post of battery for 5 minutes resets the audio unit and all is fine except you lose the memory channels of the radio.




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest