2007 gl1800 starting problem


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
demo944
Posts: 3
Joined: Wed Aug 21, 2013 3:42 pm
Location: kemnay
Motorcycle: 2007 gl1800

2007 gl1800 starting problem

Postby demo944 » Sun Apr 26, 2015 2:50 pm



I start my 2007 abs gl1800 when cold starts right away press starter starts 100 % then wing gets hot press start click then press again away it goes press again click battery is 2 months old and a +b solenoid replaced checked earth put new earth to starter motor still same have tried a new starter but only when bike is hot engine has just been rebuilt as I had transmission failure any ideas about starter problem only when bike is hot bike has 23.000 miles on her ???



User avatar
redial
Posts: 1993
Joined: Mon Jan 03, 2011 1:17 am
Location: Kapunda, SouthAustralia
Motorcycle: 1997 GL1500 Spectre Red Aspencade

Re: 2007 gl1800 starting problem

Postby redial » Mon Apr 27, 2015 4:10 am

Try cleaning the switch. Do not use WD40 or similar. And whatever you clean the switch with, do not put it near your nice shiny bits, or the body of the GW.
Len in Kapunda

The world is not going to finish today, as it is already tomorrow in Australia and New Zealand, and other islands of foreign nations such as Guam and Samoa.

User avatar
tom84std
Posts: 493
Joined: Fri Jul 13, 2012 7:40 am
Location: Arlington, Texas
Motorcycle: '84 STD 1200
2002 VTX1800
2007 Shadow 750
69 BSA Bitsa
2004 Virago
VW Trike

Re: 2007 gl1800 starting problem

Postby tom84std » Mon Apr 27, 2015 5:05 am

This may sound like a dumb question, does the starter work well to reverse while hot?

demo944
Posts: 3
Joined: Wed Aug 21, 2013 3:42 pm
Location: kemnay
Motorcycle: 2007 gl1800

Re: 2007 gl1800 starting problem

Postby demo944 » Mon Apr 27, 2015 1:09 pm

yes the starter works well when in reverse even when hot but not to start bike it is like it jams for a second then take finger off switch then press again it turns over but only when bike is hot ???

User avatar
tom84std
Posts: 493
Joined: Fri Jul 13, 2012 7:40 am
Location: Arlington, Texas
Motorcycle: '84 STD 1200
2002 VTX1800
2007 Shadow 750
69 BSA Bitsa
2004 Virago
VW Trike

Re: 2007 gl1800 starting problem

Postby tom84std » Mon Apr 27, 2015 7:51 pm

The way you describe it, kinda sounds like an engine which has the ignition timing too far advanced. I wouldn't put anything into that reply though. Probably needs a pair of eyes on it and they probably need to belong to someone more experienced with that particular bike.

demo944
Posts: 3
Joined: Wed Aug 21, 2013 3:42 pm
Location: kemnay
Motorcycle: 2007 gl1800

Re: 2007 gl1800 starting problem

Postby demo944 » Wed Apr 29, 2015 3:22 pm

stripped the switch down cleaned with scotch brite greased it still no change also checked timing marks all ok any other suggestions please as I am starting to get a bit pissed ????




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: waituntilthebeep and 5 guests