2008 GW low beam headlights not working


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
VHannah
Posts: 2
Joined: Mon Jun 28, 2010 9:01 pm
Location: Knob Noster, MO
Motorcycle: 2008 GL1800 Goldwing

2008 GW low beam headlights not working

Postby VHannah » Mon Jun 28, 2010 9:54 pm



I have a 2008 GW and I just noticed my low beam head lights (both) are not working. I checked the fuse which is good, I disconnected the connector at the bulb and put a new bulb in the connector which didn't work. The switch seems to be working as I can switch it from brights (which work) and low beam and only the fog lights come one. I did in the last several months install a flash2pass garage door opener but it's installed on the high beam and the low beams worked then. Also, I didn't remove the old bulbs since I tried a new bulb in the connector. Does the low beam lights have a relay? What else can I check?



User avatar
FlyBoy2121
Posts: 301
Joined: Thu Sep 10, 2009 3:28 pm
Location: Canada
Motorcycle: Honda GoldWing
Gl 1800 2003

Re: 2008 GW low beam headlights not working

Postby FlyBoy2121 » Tue Jun 29, 2010 7:29 am

I VHannah

First thing, check with a multimeter if you are 12 volt in the socket light, With ignition on.
You must be 12 volts ????

FlyBoy2121

VHannah
Posts: 2
Joined: Mon Jun 28, 2010 9:01 pm
Location: Knob Noster, MO
Motorcycle: 2008 GL1800 Goldwing

Re: 2008 GW low beam headlights not working

Postby VHannah » Wed Jun 30, 2010 7:57 pm

Thanks for the response. I found the low beam relay under the seat bad, Replaced the relay and all's good on the home front.


Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests