No sound to rear speaker

Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
Posts: 13
Joined: Sat Aug 22, 2009 8:14 am
Location: Skarpnäck, Sweden
Motorcycle: Honda Goldwing 1800A -05 (European model)

No sound to rear speaker

Postby datorexpert » Sun Jun 07, 2015 1:47 pm

Hi everyone!
I have replaced the cables between the speakers and the plug under the seat.
The fader is on for the rear speakers.
What else could be the issue?
For example, is there any fuse needed to be checked?
The front speakers work great.

User avatar
Steve F
Posts: 375
Joined: Thu Apr 07, 2011 8:25 pm
Location: suburban Chicago
Motorcycle: 1976 Honda CB750F Cafe' (sold :>( )
'03 GL1800

Re: No sound to rear speaker

Postby Steve F » Sun Jun 07, 2015 8:29 pm

You may have a broken wire (or two) near the trunk lid hinge area. Common problem from all the trunk lid opening and closing that flexes the wire and it breaks there.
"To ride is the reason, the destination the excuse."

User avatar
Posts: 121
Joined: Sun Nov 22, 2009 9:20 pm
Location: Natrona Hts., PA
Motorcycle: 2012 Pearl White

Re: No sound to rear speaker

Postby cihilb » Mon Jun 08, 2015 5:06 pm

Since you already changed the speaker cable, a long shot is that you may have two bad speakers. Not common but can happen. You can check the speakers with a AAA battery. Just touch the positive and negative sides of the battery to the speaker terminals (without the wire harness attached).

Return to “GL1800 Information & Questions”

Who is online

Users browsing this forum: MSNbot Media [Bot] and 1 guest